<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" href="http://www.varight.com/wp-content/cache/min/1/3b43135f4b3b702e706d25cb6beee51b.css" data-minify="1" /><script type='text/javascript' src='http://www.varight.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script><script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3' defer></script><script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1' defer></script><script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.0.6.3' defer></script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa' defer></script><script src="http://www.varight.com/wp-content/cache/min/1/1b6474a33398278e860647cf76db8566.js" data-minify="1" defer></script> <title>A Question Every GOP Congressional Candidate Should Ask his or her Opponent | Virginia Right!</title><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" /><link rel="pingback" href="http://www.varight.com/xmlrpc.php" /><!--[if IE 6]> <script type="text/javascript" src="http://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js" defer></script> <![endif]--><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; A Question Every GOP Congressional Candidate Should Ask his or her Opponent Comments Feed" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><!--[if IE]><link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.8' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var mailchimpSF = {"ajax_url":"http:\/\/www.varight.com\/"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."}; /* ]]> */</script> <script type='text/javascript'>var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1;</script> <link rel='https://api.w.org/' href='http://www.varight.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.varight.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.varight.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='There are Reasons to Vote for Brat Again But Spanberger Teaching at an Islamic School is NOT One of Them!' href='http://www.varight.com/news/there-are-reasons-to-vote-for-brat-again-but-spanberger-teaching-at-an-islamic-school-is-not-one-of-them/' /><link rel='next' title='What&#8217;s A Hidden Issue Behind the Ambassador Bolton Speech on the ICC?' href='http://www.varight.com/news/whats-a-hidden-issue-behind-the-ambassador-bolton-speech-on-the-icc/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/" /><link rel='shortlink' href='https://wp.me/pvg1q-7ox' /> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.varight.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]> /* ]]> */</script> <!--[if IE]><script src="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript" defer></script><![endif]--><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg"/> <style type="text/css">body{color:black}a,.entry-meta a,entry-content a{color:blue;text-decoration:underline}</style><meta name="generator" content="Gazette Edition 2.10.1" /><meta name="generator" content="WooFramework 6.2.5" /><style type="text/css">.wooslider .slider-container,.slider-container .slide{height:475px!important}.wooslider .slider-container .slide-content{top:475px}}</style><style type="text/css" media="all">/* <![CDATA[ */ @import url(http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4);@import url(http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4); /* ]]> */</style> <script type="text/javascript">var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d5v99EahvOwIQ"
});</script> <div> <img src="//pixel.quantserve.com/pixel/p-d5v99EahvOwIQ.gif" height="1" width="1" alt="Quantcast" /></div> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15026057-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta property="og:site_name" content="Virginia Right!"/><meta property="og:type" content="article"/><meta property="og:title" content="A Question Every GOP Congressional Candidate Should Ask his or her Opponent"/><meta property="og:url" content="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/"/><meta property="og:description" content="Blog post at Virginia Right! : Here's the Question:Do you agree with Ambassador John Bolton's assessment of the International Criminal Court?Simple as that.  Yes or N[..]"/></head><body class="post-template-default single single-post postid-28429 single-format-standard chrome alt-style-default"><div id="page"><div id="nav"><div id="nav-left"><ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li><li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://www.varight.com/daily-email-digest/">Daily Email Digest</a></li><li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="http://www.varight.com/contact-us/">Contact Us</a></li><li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.varight.com/contact-us/about-2/">About</a></li></ul></div><div id="nav-right"><form method="get" id="searchform" action="http://www.varight.com/"><div id="search"> <input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" /> <input name="" type="image" src="http://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" /></div></form></div></div><div class="fix"></div><div id="header"><div id="logo"><a href="http://www.varight.com/" title="News from Virginia, the US and the World"> <img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" /> </a> <span class="site-title"><a href="http://www.varight.com/">Virginia Right!</a></span> <span class="site-description">News from Virginia, the US and the World</span></div></div><div id="suckerfish"><ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li><li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li><li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li><li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li><li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="http://www.varight.com/category/music/">Music</a></li><li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="http://www.varight.com/category/news/">News</a></li><li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="http://www.varight.com/category/opinion/">Opinion</a></li><li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li><li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="http://www.varight.com/advertise/">Advertise!</a></li></ul></div><div id="columns"><div class="col1"><div id="archivebox"><h3><em>Categorized |</em> <a href="http://www.varight.com/category/news/" rel="category tag">News</a></h3></div><div class="post-alt blog" id="post-28429"><h2><a title="Permanent Link to A Question Every GOP Congressional Candidate Should Ask his or her Opponent" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/" rel="bookmark">A Question Every GOP Congressional Candidate Should Ask his or her Opponent</a></h2><p class="post_date">Posted on September 12, 2018. <span class="singletags"></span></p><div class="entry"><p>Here&#8217;s the Question:</p><p>Do you agree with Ambassador John Bolton&#8217;s <a href="http://www.varight.com/news/breaking-great-fabulous-news-trump-administration-calls-the-international-criminal-court-illegitimate/">assessment of the International Criminal Court</a>?</p><p>Simple as that.  Yes or No?</p><p>They can&#8217;t easily say YES &#8211; it is support for a Trump policy (this was done in the name of the President) and also the Dem base generally supports the globalist ideology behind the Court.  But a NO will open them up to the charge they do not support our soldiers and officials.  If they say NO:  Use it in an ad:  So-and-so believes our soldiers ought to be subject to trial in a foreign court.</p><p>If follow up is allowed &#8211; ask this:  <a href="http://www.varight.com/news/amnesty-international-among-others-calls-for-the-arrest-of-former-president-george-w-bush-time-for-every-patriotic-american-to-resign-from-ai/">Amnesty International</a> and <a href="http://www.varight.com/news/outrageous-anmesty-international-and-human-rights-watch-call-for-former-president-bushs-arrest/">Human Rights Watch</a> have called for foreign nations to detain former President Bush.  Do you agree?</p><p>You get bonus points if you can verify the opponent is a member of one or the other.</p><p>&nbsp;</p><div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&#038;d=mm&#038;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.varight.com/author/elwood-sandy-sanders/" title="Elwood Sanders">Elwood Sanders</a></h3><p>Elwood "Sandy" Sanders is a Hanover attorney who is an Appellate Procedure Consultant for Lantagne Legal Printing and has written ten scholarly legal articles.  Sandy was also Virginia's first Appellate Defender and also helped bring curling in VA!  (None of these titles imply any endorsement of Sanders’ views)</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#115;&#115;&#97;n&#100;e&#114;&#115;&#64;va&#114;&#105;g&#104;&#116;&#46;c&#111;&#109;" target="_blank" title="Send Elwood Sanders Mail" class="wp-biographia-link-text">Mail</a></li> |<li><a href="http://www.varight.com" target="_blank" title="Elwood Sanders On The Web" class="wp-biographia-link-text">Web</a></li> |<li><a href="https://twitter.com/SandySanders2" target="_blank" title="Elwood Sanders On Twitter" class="wp-biographia-link-text">Twitter</a></li> |<li><a href="http://www.varight.com/author/elwood-sandy-sanders/" target="_blank" title="More Posts By Elwood Sanders" class="wp-biographia-link-text">More Posts (2437)</a></li></ul></small></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28429" class="share-facebook sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28429" class="share-google-plus-1 sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28429" class="share-twitter sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28429" class="share-linkedin sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-28429" class="share-pinterest sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.varight.com/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7449760-28429-5b99c037d5789' data-src='https://widgets.wp.com/likes/#blog_id=7449760&amp;post_id=28429&amp;origin=www.varight.com&amp;obj_id=7449760-28429-5b99c037d5789' data-name='like-post-frame-7449760-28429-5b99c037d5789'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="sdnes5b99c037d5956" > <iframe id="124966b273" name="124966b273" src="http://ox-d.beforeitsnews.com/w/1.0/afr?auid=536879283&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://ox-d.beforeitsnews.com/w/1.0/rc?cs=124966b273&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.beforeitsnews.com/w/1.0/ai?auid=536879283&cs=124966b273&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div><style type="text/css">.sdnes5b99c037d5956{margin:5px;padding:0}@media screen and (min-width:1201px){.sdnes5b99c037d5956{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.sdnes5b99c037d5956{display:block}}@media screen and (min-width:769px) and (max-width:992px){.sdnes5b99c037d5956{display:block}}@media screen and (min-width:768px) and (max-width:768px){.sdnes5b99c037d5956{display:block}}@media screen and (max-width:767px){.sdnes5b99c037d5956{display:block}}</style></div></div><div class="navigation"><div class="alignleft"><a href="http://www.varight.com/news/there-are-reasons-to-vote-for-brat-again-but-spanberger-teaching-at-an-islamic-school-is-not-one-of-them/" rel="prev"><span class="meta-nav">&larr;</span> There are Reasons to Vote for Brat Again But Spanberger Teaching at an Islamic School is NOT One of Them!</a></div><div class="alignright"><a href="http://www.varight.com/news/whats-a-hidden-issue-behind-the-ambassador-bolton-speech-on-the-icc/" rel="next">What&#8217;s A Hidden Issue Behind the Ambassador Bolton Speech on the ICC? <span class="meta-nav">&rarr;</span></a></div> <br class="fix" /></div><div id="comment"><div id="comments"></div><div id="respond"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value=""/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28429' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><input type="hidden" name="db242795bfee51f2c2ec3f51c13051dd" value="db242795bfee51f2c2ec3f51c13051dd"/><p id="gasp_p" style="clear:both"></p><script type="text/javascript">var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }</script> <noscript>you MUST enable javascript to be able to comment</noscript> <input type="hidden" id="gasp_email" name="gasp_email" value="" /> <input type="hidden" id="gasp_time" name="gasp_time" value="1536802871"/> <input type="hidden" id="norefreshnonce"/><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes"  checked='checked'/> Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title"/><input type="hidden" name="cl_post_url" id="cl_post_url"/><input type="hidden" name="cl_prem" id="cl_prem"/><input type="hidden" name="cl_df" id="cl_df"/><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no"/><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no"/><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no"/><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif"/></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;"/></span></div><div id="lastposts" style="display:none;"></div><input type='hidden' id='ct_checkjs_75fc093c0ee742f6dddaa13fff98f104' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_75fc093c0ee742f6dddaa13fff98f104';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '36208730');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p></form></div><div class="fix"></div></div></div></div><div class="col2"><div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3><div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div></div><div id="text-49" class="block widget widget_text"><h3>Check out NewsMax!</h3><div class="textwidget"><div id="NmWg764" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">NM.init({WidgetID: 764})</script> </div></div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3><style>.widget_mailchimpsf_widget .widget-title{line-height:1.4em;margin-bottom:.75em}#mc_subheader{line-height:1.25em;margin-bottom:18px}.mc_merge_var{margin-bottom:1em}.mc_var_label,.mc_interest_label{display:block;margin-bottom:.5em}.mc_input{-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;width:100%}.mc_input.mc_phone{width:auto}select.mc_select{margin-top:.5em;width:100%}.mc_address_label{margin-top:1em;margin-bottom:.5em;display:block}.mc_address_label~select{width:100%}.mc_list li{list-style:none;background:none!important}.mc_interests_header{margin-top:1em;margin-bottom:.5em}.mc_interest label,.mc_interest input{margin-bottom:.4em}#mc_signup_submit{margin-top:1.5em;width:80%}#mc_unsub_link a{font-size:.75em}#mc_unsub_link{margin-top:1em}.mc_header_address,.mc_email_format{display:block;font-weight:700;margin-top:1em;margin-bottom:.5em}.mc_email_options{margin-top:.5em}.mc_email_type{padding-left:4px}</style><div id="mc_signup"><form method="post" action="#mc_signup" id="mc_signup_form"> <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" /> <input type="hidden" name="mcsf_action" value="mc_submit_signup_form" /> <input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="8e5a5c5333" /><div id="mc_subheader"> No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time.</div><div class="mc_form_inside"><div class="updated" id="mc_message"></div><div class="mc_merge_var"> <label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label> <input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"> <label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label> <input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div class="mc_merge_var"> <label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label> <input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div id="mc-indicates-required"> * = required field</div><div class="mc_signup_submit"> <input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" /></div><div id="mc_unsub_link" align="center"> <a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a></div></div></form></div></div><div id="text-41" class="block widget widget_text"><h3>Submit a Blog Post!</h3><div class="textwidget"><h2>Submit a Blog Post for our 'Boots on the Ground' feature</h2><a href="/user-submitted-posts" target="_blank">Click Here for Instructions on How to Submit a Post</a>!&nbsp;</div></div><div id="text-43" class="block widget widget_text"><h3>Google Ad</h3><div class="textwidget"><script type="text/javascript">google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div id="text-39" class="block widget widget_text"><h3>Google Ad</h3><div class="textwidget"><script type="text/javascript">google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3><div class="textwidget"><a href="http://www.twitter.com/varight"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" data-recalc-dims="1" /></a><a href="http://www.facebook.com/people/Virginia-Right/1845078952"><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" data-recalc-dims="1" /></a><a href="http://www.varight.com/feed"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" data-recalc-dims="1" /></a></div></div><div id="text-40" class="block widget widget_text"><h3>Google Ad</h3><div class="textwidget"><script type="text/javascript">google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> <script type="text/javascript">google_ad_client = "ca-pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;</script> <script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> </div></div><div class="fix"></div><div class="subcol fl"><div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3><div class="textwidget"><ul><li><a href="http://www.bookwormroom.com/" target="_blank">Bookworm Room</a></li><li><a href="https://thedaleygator.wordpress.com/" target="_blank">The Daley Gator</a></li><li><a href="http://faustasblog.com/" target="_blank">Fausta's Blog</a></li><li><a href="http://www.theglitteringeye.com/" target="_blank">The Glittering Eye</a></li><li><a href="http://greatsatansgirlfriend.blogspot.com/" target="_blank">GrEaT sAtAn"S gIrLfRiEnD</a></li><li><a href="http://joshuapundit.blogspot.com/" target="_blank">JoshuaPundit</a></li><li><a href="http://trevorloudon.com/" target="_blank">New Zeal</a></li><li><a href="http://nicedeb.wordpress.com/" target="_blank">Nice Deb</a></li><li><a href="http://noisyroom.net/blog/" target="_blank">The Noisy Room</a></li><li><a href="http://pumabydesign001.com/" target="_blank">Puma By Design</a></li><li><a href="http://www.therazor.org/" target="_blank">The Razor</a></li><li><a href="http://www.therightplanet.com/" target="_blank">The Right Planet </a></li><li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank">Stately McDaniel Manor</a></li><li><a href="http://www.varight.com/" target="_blank">Virginia Right!</a></li><li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li><li><a href="http://thezman.com/wordpress//" target="_blank">The Z Man Blog</a></li></ul></div></div></div><div class="subcol fr"><div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label> <select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option value="">Select Month</option><option value='http://www.varight.com/2018/09/'> September 2018 &nbsp;(5)</option><option value='http://www.varight.com/2018/08/'> August 2018 &nbsp;(24)</option><option value='http://www.varight.com/2018/07/'> July 2018 &nbsp;(4)</option><option value='http://www.varight.com/2018/06/'> June 2018 &nbsp;(5)</option><option value='http://www.varight.com/2018/05/'> May 2018 &nbsp;(12)</option><option value='http://www.varight.com/2018/04/'> April 2018 &nbsp;(15)</option><option value='http://www.varight.com/2018/03/'> March 2018 &nbsp;(21)</option><option value='http://www.varight.com/2018/02/'> February 2018 &nbsp;(27)</option><option value='http://www.varight.com/2018/01/'> January 2018 &nbsp;(22)</option><option value='http://www.varight.com/2017/12/'> December 2017 &nbsp;(9)</option><option value='http://www.varight.com/2017/11/'> November 2017 &nbsp;(19)</option><option value='http://www.varight.com/2017/10/'> October 2017 &nbsp;(27)</option><option value='http://www.varight.com/2017/09/'> September 2017 &nbsp;(7)</option><option value='http://www.varight.com/2017/08/'> August 2017 &nbsp;(13)</option><option value='http://www.varight.com/2017/07/'> July 2017 &nbsp;(13)</option><option value='http://www.varight.com/2017/06/'> June 2017 &nbsp;(25)</option><option value='http://www.varight.com/2017/05/'> May 2017 &nbsp;(27)</option><option value='http://www.varight.com/2017/04/'> April 2017 &nbsp;(19)</option><option value='http://www.varight.com/2017/03/'> March 2017 &nbsp;(24)</option><option value='http://www.varight.com/2017/02/'> February 2017 &nbsp;(16)</option><option value='http://www.varight.com/2017/01/'> January 2017 &nbsp;(33)</option><option value='http://www.varight.com/2016/12/'> December 2016 &nbsp;(15)</option><option value='http://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option><option value='http://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option><option value='http://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option><option value='http://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option><option value='http://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option><option value='http://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option><option value='http://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option><option value='http://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option><option value='http://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option><option value='http://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option><option value='http://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option><option value='http://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option><option value='http://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option><option value='http://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option><option value='http://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option><option value='http://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option><option value='http://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option><option value='http://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option><option value='http://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option><option value='http://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option><option value='http://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option><option value='http://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option><option value='http://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option><option value='http://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option><option value='http://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option><option value='http://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option><option value='http://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option><option value='http://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option><option value='http://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option><option value='http://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option><option value='http://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option><option value='http://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option><option value='http://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option><option value='http://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option><option value='http://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option><option value='http://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option><option value='http://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option><option value='http://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option><option value='http://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option><option value='http://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option><option value='http://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option><option value='http://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option><option value='http://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option><option value='http://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option><option value='http://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option><option value='http://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option><option value='http://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option><option value='http://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option><option value='http://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option><option value='http://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option><option value='http://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option><option value='http://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option><option value='http://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option><option value='http://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option><option value='http://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option><option value='http://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option><option value='http://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option><option value='http://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option><option value='http://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option><option value='http://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option><option value='http://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option><option value='http://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option><option value='http://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option><option value='http://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option><option value='http://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option><option value='http://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option><option value='http://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option><option value='http://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option><option value='http://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option><option value='http://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option><option value='http://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option><option value='http://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option><option value='http://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option><option value='http://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option><option value='http://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option><option value='http://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option><option value='http://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option><option value='http://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option><option value='http://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option><option value='http://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option><option value='http://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option><option value='http://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option><option value='http://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option><option value='http://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option><option value='http://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option><option value='http://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option><option value='http://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option><option value='http://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option><option value='http://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option><option value='http://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option><option value='http://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option><option value='http://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option><option value='http://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option></select></div><div id="linkcat-2" class="widget widget_links"><h3 class="widget_title">Blogroll</h3><ul class='xoxo blogroll'><li><a href="http://www.theamericanmaverick.com/" rel="friend met colleague neighbor" target="_blank">American Maverick</a></li><li><a href="http://www.bvbl.net/" target="_blank">Black Velvet Bruce Li</a></li><li><a href="http://thebulletproofmonk.blogspot.com/" title="Great Blog out os Loudoun County &#8211; NoVa">BulletProof Monk</a></li><li><a href="http://cutdc.com/" target="_blank">Cut DC.Com</a></li><li><a href="http://www.familyfoundationblog.com/" target="_blank">Family Foundation Blog</a></li><li><a href="http://fishersvillemike.blogspot.com/" target="_blank">Fishersville Mike</a></li><li><a href="http://novatownhall.com/">Nova Town Hall</a></li><li><a href="http://rednova8.com/" target="_blank">Red NOVA</a></li><li><a href="http://ricksincerethoughts.blogspot.com/" target="_blank">Rick Sincere</a></li><li><a href="http://rightwingliberal.wordpress.com/" target="_blank">Right Wing Liberal</a></li><li><a href="http://teapartyforchristians.com/" title="Great site for some really good information on the TEA Party from a Christian Point of View" target="_blank">TEA Party Christians</a></li><li><a href="http://teapartyphilosopher.blogspot.com/" target="_blank">Tea Party Philosopher</a></li><li><a href="http://www.tooconservative.com/" target="_blank">Too Conservative</a></li><li><a href="http://unitedconservatives.blogspot.com/" target="_blank">United Conservatives of Va</a></li><li><a href="http://yankeephil.blogspot.com/" target="_blank">Yankee Phil</a></li></ul></div></div><div class="fix"></div></div><div class="fix"></div></div><div id="footer"><p class="fl">&copy; 2018 Virginia Right!. Powered by <a href="#">WordPress</a>.</p><p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p></div></div> <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '36208730', '0');</script> <div style="display:none"><div class="grofile-hash-map-359b168337accb0ab7426b141f5f47c0"></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.varight.com\/news\/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent\/":28429};</script> <script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://www.varight.com/?gdbc-client=3.1.19-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();</script><script type='text/javascript'>/* <![CDATA[ */ var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"9edc5598b8","_info":"ec36f0cbd3","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/www.varight.com\/news\/a-question-every-gop-congressional-candidate-should-ask-his-or-her-opponent\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ctNocache = {"ajaxurl":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/www.varight.com\/"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201837#ver=201837' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'7449760',post:'28429',tz:'-4',srv:'www.varight.com'} ]);
	_stq.push([ 'clickTrackerInit', '7449760', '28429' ]);</script> <script src="http://www.varight.com/wp-content/cache/min/1/326a08f123d5217e66a1fdb3a35e42e4.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1536802871 -->