<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Liveblogging (Well After the Fact) the 97th House District GOP Convention! | Virginia Right!</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://www.varight.com/wp-content/themes/gazette/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" />
<link rel="pingback" href="http://www.varight.com/xmlrpc.php" />
<!--[if IE 6]>
    <script type="text/javascript" src="http://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '989158860', '0');</script><link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; Liveblogging (Well After the Fact) the 97th House District GOP Convention! Comments Feed" href="http://www.varight.com/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.varight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://www.varight.com/?mcsf_action=main_css&#038;ver=5.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tweetable-frontend-css' href='http://www.varight.com/wp-content/plugins/tweetable/main_css.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.varight.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='http://www.varight.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://www.varight.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='http://www.varight.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css' href='http://www.varight.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"ba05823a90","_ajax_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.118.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.118.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.js?ver=5.118.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/superfish.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.varight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.varight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.varight.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='People on the Road to Freedom.' href='http://www.varight.com/news/people-on-the-road-to-freedom/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.varight.com/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/" />
<link rel='shortlink' href='http://www.varight.com/?p=28781' />
<link rel="alternate" type="application/json+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fliveblogging-well-after-the-fact-the-97th-house-district-gop-convention%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fliveblogging-well-after-the-fact-the-97th-house-district-gop-convention%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="screen" href="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->


<link href="http://www.varight.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<link rel="shortcut icon" href="http://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg" />

<style type="text/css">
body {
    color: black;
}
a, .entry-meta a, entry-content a { 
   color: blue;
   text-decoration: underline;
}
</style>

<link href="http://www.varight.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://www.varight.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 475px!important }
.wooslider .slider-container .slide-content { top: 475px } }
</style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>

<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liveblogging (Well After the Fact) the 97th House District GOP Convention!" />
<meta property="og:url" content="http://www.varight.com/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/" />
<meta property="og:description" content="Blog post at Virginia Right! : I am live blogging at the 97thHOD Convention at Atlee HSUsual three things:  Prayer, Pledge andthe GOP Creed.  Already a blockbu[..]" />


<meta property="og:type" content="article" />
<meta property="og:title" content="Liveblogging (Well After the Fact) the 97th House District GOP Convention!" />
<meta property="og:url" content="http://www.varight.com/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/" />
<meta property="og:description" content="I am live blogging at the 97th HOD Convention at Atlee HS Usual three things: Prayer, Pledge and the GOP Creed. Already a blockbuster as it was stated by Tom Miller, 97th district chair, that Senat…" />
<meta property="article:published_time" content="2019-05-04T18:39:41+00:00" />
<meta property="article:modified_time" content="2019-05-04T18:39:45+00:00" />
<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15026057-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-28781 single-format-standard chrome alt-style-default">

<div id="page">
<div id="nav"> 
<div id="nav-left">
<ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://www.varight.com/daily-email-digest/">Daily Email Digest</a></li>
<li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="http://www.varight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.varight.com/contact-us/about-2/">About</a></li>
</ul> </div>
<div id="nav-right">
<form method="get" id="searchform" action="http://www.varight.com/">
<div id="search">
<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
<input name="" type="image" src="http://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
</div>
</form>
</div>
</div>
<div class="fix"></div>
<div id="header">
<div id="logo">
<a href="http://www.varight.com/" title="News from Virginia, the US and the World">
<img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" />
</a>
<span class="site-title"><a href="http://www.varight.com/">Virginia Right!</a></span>
<span class="site-description">News from Virginia, the US and the World</span>
</div>


</div>
<div id="suckerfish">
<ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li>
<li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li>
<li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li>
<li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li>
<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="http://www.varight.com/category/music/">Music</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="http://www.varight.com/category/news/">News</a></li>
<li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="http://www.varight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="http://www.varight.com/advertise/">Advertise!</a></li>
</ul> </div>
<div id="columns">
<div class="col1">
<div id="archivebox">
<h3><em>Categorized |</em> <a href="http://www.varight.com/category/news/" rel="category tag">News</a></h3>
</div>
<div class="post-alt blog" id="post-28781">
<h2><a title="Permanent Link to Liveblogging (Well After the Fact) the 97th House District GOP Convention!" href="http://www.varight.com/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/" rel="bookmark">Liveblogging (Well After the Fact) the 97th House District GOP Convention!</a></h2>
<p class="post_date">Posted on May 4, 2019. <span class="singletags"></span></p>
<div class="entry">
<p>I am live blogging at the 97<sup>th</sup>
HOD Convention at Atlee HS</p>
<p>Usual three things: Prayer, Pledge and
the GOP Creed.
</p>
<p>Already a blockbuster as it was stated
by Tom Miller, 97<sup>th</sup> district chair, that Senators Tommy
Norment and Ryan McDougle supports the convention and that Miller
will be taking the results to the RPV office at the Obenshain
Building in downtown Richmond. This is news as to McDougle.
</p>
<p>If this is not a live blog, it is because I could not access the school system&#8217;s wi-fi. (Blogger&#8217;s note: It is not liveblogged)</p>
<p>I missed most of the Senator McDougle
speech – but it is a thank you for coming.</p>
<p>The “delay”, which is usual for
conventions, is so every alternative can be made a delegate. It
appears to be from a eye view that should be possible.</p>
<p>I am here with the Venezuela flag – that is my protest about the entire process this week. (I plan to have a picture shortly.)</p>
<p>By the way, John Fredericks, who I disagree in part about the so-called “rigging”, and who openly supported Peace (I&#8217;ll say if I were a delegate to this convention I would have voted for Scott Wyatt even though I am critical of Wyatt&#8217;s lack of vision as to other issues) did not appear. I was looking forward to seeing Fredericks again. </p>
<p>It is amazing that Senator Norment has
been so active in the process – essentially taking sides and
donating money to support the convention.</p>
<p>Another state senator, David <a href="https://apps.senate.virginia.gov/Senator/memberpage.php?id=S101">Suetterlein</a> of the 19<sup>th</sup> district is here speaking – he represents all of Salem, all of Floyd County and part of several other counties in the Roanoke area. The senator stated his opposition to gerrymandering and how his bill was vetoed by the governor. The senator also stated that Norment was not able to be present due to a family obligation. This senator stated: You are at the 97<sup>th</sup> District Convention! He described the recent past as “unnecessary controversy”; he stated to undermine these kind of involvement at mass meetings and conventions is unacceptable. Senator Suetterlein made a short stump speech stating support for standard GOP items lower taxes, liberty, pro-life (he cast the deciding vote against the late-term abortion bill) and against the Green New Deal. If the Democrats come to power, the Second Amendment will be compromised. Suetterlein also attacked the prisoners voting idea – it was not started by Senator Bernie Sanders but other Dems have embraced it.</p>
<p>Another break: I would say that
Senator Suetterlein&#8217;s support of the convention is another
blockbuster item. So three state senators have supported this
convention.
</p>
<p>There is a credentials committee report
(Now technically there cannot be a report until there is a temporary
chair elected but the attempt is to ensure all delegates and
alternatives can vote and then there can be further business) and
there were very small numbers from King William and New Kent and only
about 400 from Hanover.
</p>
<p>The temporary chairman – Daniel Bradshaw – was elected overwhelmingly (I did not hear a “nay”.)</p>
<p>Of course I expect Scott Wyatt to win this overwhelmingly. (It would actually be better politics for Peace to get a few votes – we&#8217;ll see.) A temporary secretary was elected. </p>
<p>I ran into Commonwealth&#8217;s Attorney Trip Chalkley – he is present and I told him why I brought the flag of Venezuela (The seven star flag – the pre-Chavez flag) for two reasons: Solidarity with the people Venezuela and to protest the nonsense (really on both sides to some extent but the big protest is the attempt to change the mode of selection from convention to “firehouse” primary.) that has caused the Wreck of the Old 97! </p>
<p>The Credentials Committee report was
re-adopted and passed, so was the Rules Committee report with the
reading dispensed. The Nominations Committee reported two: Mr.
Chris Peace and Mr. Scott Wyatt. (I would have stated their titles –
Peace is a duly elected delegate and Wyatt is an duly elected
supervisor.)</p>
<p>There are five minutes for each speaker and neither Del. Peace nor did any representative of the delegate spoke for him. Supervisor Wyatt was introduced by a supporter from his magisterial district. </p>
<p>Wyatt now takes the floor: I hope we get the beginning of a vision for the general election and even for the “firehouse” primary. (If Wyatt wins the “firehouse” primary, the question is moot.) Wyatt took a jab at Peace by saying he lives in the district seven days a week. (This is a reference to a rumor that people have told me but I cannot confirm it officially that Peace has a home in the City of Richmond and spends much time there.) </p>
<p>Wyatt talked about some matters – he
fought higher taxes as supervisor, opposed higher density in the
Comprehensive Plan. While on a state towing board, Wyatt tried at a
request from a fellow in New Kent to protect smaller towing companies
from onerous regulations. Promised to fight to preserve Second
Amendment and alludes to the Founders. Took a second jab against
Peace – if I meet with gun control people I will tell them: People
hurt people, not guns hurt people. Fight for insurance across state
lines. Argued that his opponent has “on occasion” voted against
conservative principles. He asked for the votes of the assembled
delegates.
</p>
<p>This is a good sign: A bit of vision.
Not enough yet. But the start. Supervisor Wyatt did not allude to
the “firehouse” primary. (In fact, no one has yet. One person
suggested to me – better not say who – there will not be a
primary at all. I told this person that the party and courts will
decide it. I am afraid there will be a strong preference for the
status quo BUT the 1931 case does offer some legal precedent in favor
of the convention.)</p>
<p>The vote is about to happen. We are
awaiting the counting of the weighted voting (based on the vote in
the three units as part of the total. There is no sign of ANY Peace
support. The convention will reconvene when we have a count. I can
tell you: the count will be overwhelming for Supervisor Scott Wyatt.
BUT will it count? Where&#8217;s the Brexit Party when you really need
it?
</p>
<p>By the way, I did get greeted by more people that at the mass meeting. If I try to say them all, I&#8217;ll mess up. But King William Supervisor Dave Hansen said hello, Rick Ryan from the KW Tea Party took the nice picture you see here today, and I greeted Dale Alderman who was working to register delegates. I also said hello to Senator McDougle. I also greeted former Hanover GOP Chair Russ Wright. The 97th District Chairman Tom Miller said hello. I know I will miss somebody and I am sorry. </p>
<p>The convention needed observers from
both campaigns to watch the count and the chair had to ask for a
Peace supporter to observe the count and one lady said she would. So
Delegate Peace will get at least one vote!
</p>
<p>Awaiting the count! There is
admittedly NO suspense about this result. It will be overwhelming
for Supervisor Scott Wyatt. But will it count? First the appeals
will start – Peace camp will say no to the convention result and
the Wyatt camp will appeal the new “decision” for the June 1
“firehouse” primary. The First Congressional District GOP
Committee will decide and the losing side will appeal – probably to
the Virginia State Central Committee. Then it will – and perhaps
concurrently – go to state or federal court. I like state court
better – federal questions can be brought forth and decided in a
state court. There may be an attempt to use that 1931 case.
</p>
<p>I just spoke with Supervisor Wyatt and he said the RPV has to certify the result of the convention or it goes to the State Board of Elections. This is a different procedure from what I was told. It is still possible there are appeals internal to the party apparatus. Wyatt did not confirm there would be court action but he is confident that he will prevail. He was thankful for the support of both Senator Norment and Suetterlein (I did not discuss McDougle so any slight is MY fault not Wyatt&#8217;s) for this convention procedure. I did say I was trying not to take sides but I was more in Wyatt&#8217;s camp than Peace&#8217;s. </p>
<p>Still awaiting the formal result. Spoke with Michael Herzberg, candidate for the Republican nomination for Cold Harbor Supervisor and he is impressing me but there are two others I want to research. Also saw the “head” blogger Tom White, a delegate today, and I am not fired as a blogger! Finally must recognize Major Mansfield and Larnie Allgood who said hello. I apologize again for missing some people!</p>
<p>The VOTE: 244.56 weighted votes for Supervisor Scott Wyatt and 7.9 weighted votes for Delegate Chris Peace. Peace did receive actual votes from each county. Wyatt graciously and in a very short speech accepted the nomination and the meeting was adjourned. </p>

<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&#038;d=mm&#038;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.varight.com/author/elwood-sandy-sanders/" title="Elwood Sanders">Elwood Sanders</a></h3><p>Elwood "Sandy" Sanders is a Hanover attorney who is an Appellate Procedure Consultant for Lantagne Legal Printing and has written ten scholarly legal articles. Sandy was also Virginia's first Appellate Defender and also helped bring curling in VA! (None of these titles imply any endorsement of Sanders’ views)</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#0422273535313f22273535313f22273d333f22273535343f6022273534353f7622273535313f222732303f222735353c3f657622273534313f6322273534303f70222730323f22273d3d3f22273535353f222735343d3f" target="_blank" title="Send Elwood Sanders Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.varight.com" target="_blank" title="Elwood Sanders On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/SandySanders2" target="_blank" title="Elwood Sanders On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="http://www.varight.com/author/elwood-sandy-sanders/" target="_blank" title="More Posts By Elwood Sanders" class="wp-biographia-link-text">More Posts (2539)</a></li></ul></small></div></div></div>
</div>
</div>
<div class="navigation">
<div class="alignleft"><a href="http://www.varight.com/news/people-on-the-road-to-freedom/" rel="prev"><span class="meta-nav">&larr;</span> People on the Road to Freedom.</a></div>
<div class="alignright"></div>
<br class="fix" />
</div>
<div id="comment">

<div id="comments">

</div> 
<div id="respond">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="ef73f698c5e7745acaf23ad270dd1850" value="ef73f698c5e7745acaf23ad270dd1850" /><p id="gasp_p" style="clear:both"></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
<noscript>you MUST enable javascript to be able to comment</noscript>
<input type="hidden" id="gasp_email" name="gasp_email" value="" />
<input type="hidden" id="gasp_time" name="gasp_time" value="1556995351" />
<input type="hidden" id="norefreshnonce" /><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes" checked='checked' />
Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title" /><input type="hidden" name="cl_post_url" id="cl_post_url" /><input type="hidden" name="cl_prem" id="cl_prem" /><input type="hidden" name="cl_df" id="cl_df" /><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no" /><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no" /><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no" /><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif" /></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;" /></span></div><div id="lastposts" style="display:none;"></div><input type='hidden' id='ct_checkjs_2a084e55c87b1ebcdaad1f62fdbbac8e' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_2a084e55c87b1ebcdaad1f62fdbbac8e'});}, 1000);</script> </form>
</div>
<div class="fix"></div>
</div> 
</div>
</div>
<div class="col2">
<div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3> <div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div>
</div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="a2bfe0f165" />
<div id="mc_subheader">
No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time. </div>
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
<div id="mc_unsub_link" align="center">
<a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a>
</div>
</div>
</form>
</div>
</div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3> <div class="textwidget"><a href="http://www.twitter.com/varight"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" data-recalc-dims="1" /></a><a href="http://www.facebook.com/people/Virginia-Right/1845078952"><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" data-recalc-dims="1" /></a><a href="http://www.varight.com/feed"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" data-recalc-dims="1" />
</a>
</div>
</div>
<div class="fix"></div>
<div class="subcol fl">
<div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3> <div class="textwidget"><ul>
<li><a href="http://www.bookwormroom.com/" target="_blank">Bookworm Room</a></li>
<li><a href="https://thedaleygator.wordpress.com/" target="_blank">The Daley Gator</a></li>
<li><a href="http://faustasblog.com/" target="_blank">Fausta's Blog</a></li>
<li><a href="http://www.theglitteringeye.com/" target="_blank">The Glittering Eye</a></li>
<li><a href="http://greatsatansgirlfriend.blogspot.com/" target="_blank">GrEaT sAtAn"S gIrLfRiEnD</a></li>
<li><a href="http://joshuapundit.blogspot.com/" target="_blank">JoshuaPundit</a></li>
<li><a href="http://trevorloudon.com/" target="_blank">New Zeal</a></li>
<li><a href="http://nicedeb.wordpress.com/" target="_blank">Nice Deb</a></li>
<li><a href="http://noisyroom.net/blog/" target="_blank">The Noisy Room</a></li>
<li><a href="http://pumabydesign001.com/" target="_blank">Puma By Design</a></li>
<li><a href="http://www.therazor.org/" target="_blank">The Razor</a></li>
<li><a href="http://www.therightplanet.com/" target="_blank">The Right Planet </a></li>
<li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank">Stately McDaniel Manor</a></li>
<li><a href="http://www.varight.com/" target="_blank">Virginia Right!</a></li>
<li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li>
<li><a href="http://thezman.com/wordpress//" target="_blank">The Z Man Blog</a></li>
</ul>
</div>
</div>
</div>
<div class="subcol fr">
<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.varight.com/2019/05/'> May 2019 &nbsp;(6)</option>
<option value='http://www.varight.com/2019/04/'> April 2019 &nbsp;(18)</option>
<option value='http://www.varight.com/2019/03/'> March 2019 &nbsp;(9)</option>
<option value='http://www.varight.com/2019/02/'> February 2019 &nbsp;(14)</option>
<option value='http://www.varight.com/2019/01/'> January 2019 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/12/'> December 2018 &nbsp;(8)</option>
<option value='http://www.varight.com/2018/11/'> November 2018 &nbsp;(19)</option>
<option value='http://www.varight.com/2018/10/'> October 2018 &nbsp;(35)</option>
<option value='http://www.varight.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/08/'> August 2018 &nbsp;(24)</option>
<option value='http://www.varight.com/2018/07/'> July 2018 &nbsp;(4)</option>
<option value='http://www.varight.com/2018/06/'> June 2018 &nbsp;(5)</option>
<option value='http://www.varight.com/2018/05/'> May 2018 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/04/'> April 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/03/'> March 2018 &nbsp;(21)</option>
<option value='http://www.varight.com/2018/02/'> February 2018 &nbsp;(27)</option>
<option value='http://www.varight.com/2018/01/'> January 2018 &nbsp;(22)</option>
<option value='http://www.varight.com/2017/12/'> December 2017 &nbsp;(9)</option>
<option value='http://www.varight.com/2017/11/'> November 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/10/'> October 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/09/'> September 2017 &nbsp;(7)</option>
<option value='http://www.varight.com/2017/08/'> August 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/07/'> July 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/06/'> June 2017 &nbsp;(25)</option>
<option value='http://www.varight.com/2017/05/'> May 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/03/'> March 2017 &nbsp;(24)</option>
<option value='http://www.varight.com/2017/02/'> February 2017 &nbsp;(16)</option>
<option value='http://www.varight.com/2017/01/'> January 2017 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/12/'> December 2016 &nbsp;(15)</option>
<option value='http://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option>
<option value='http://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='http://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option>
<option value='http://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option>
<option value='http://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option>
<option value='http://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option>
<option value='http://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option>
<option value='http://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option>
<option value='http://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option>
<option value='http://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option>
<option value='http://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option>
<option value='http://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option>
<option value='http://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option>
<option value='http://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option>
<option value='http://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option>
<option value='http://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option>
<option value='http://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option>
<option value='http://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option>
<option value='http://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option>
<option value='http://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option>
<option value='http://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option>
<option value='http://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option>
<option value='http://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option>
<option value='http://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option>
<option value='http://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option>
<option value='http://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option>
<option value='http://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option>
<option value='http://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option>
<option value='http://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option>
<option value='http://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option>
<option value='http://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option>
<option value='http://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option>
<option value='http://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option>
<option value='http://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option>
<option value='http://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option>
<option value='http://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option>
<option value='http://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option>
<option value='http://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option>
<option value='http://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option>
<option value='http://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option>
<option value='http://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option>
<option value='http://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option>
<option value='http://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option>
<option value='http://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option>
<option value='http://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option>
<option value='http://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option>
<option value='http://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option>
<option value='http://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option>
<option value='http://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option>
<option value='http://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option>
<option value='http://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option>
<option value='http://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option>
<option value='http://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option>
<option value='http://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option>
<option value='http://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option>
<option value='http://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option>
<option value='http://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option>
<option value='http://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option>
<option value='http://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option>
<option value='http://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option>
<option value='http://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option>
<option value='http://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option>
<option value='http://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option>
<option value='http://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option>
<option value='http://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option>
<option value='http://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option>
<option value='http://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option>
<option value='http://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option>
<option value='http://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option>
<option value='http://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option>
</select>
</div>
</div>
<div class="fix"></div>
</div>
<div class="fix"></div>
</div>
<div id="footer">
<p class="fl">&copy; 2019 Virginia Right!. Powered by <a href="#">WordPress</a>.</p>
<p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"eb697d7ef2","_info":"7bde2d9a8f","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/www.varight.com\/news\/liveblogging-well-after-the-fact-the-97th-house-district-gop-convention\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
</body>
</html>
