<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier | Virginia Right!</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://www.varight.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" />
    <link rel="pingback" href="http://www.varight.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<script type='text/javascript'>
var ct_ajaxurl = 'http://www.varight.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier Comments Feed" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.varight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.varight.com/?mcsf_action=main_css&#038;ver=4.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tweetable-frontend-css'  href='http://www.varight.com/wp-content/plugins/tweetable/main_css.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://www.varight.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.varight.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.varight.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css?ver=1.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.varight.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.varight.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css'  href='http://www.varight.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.varight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.varight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.varight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Did Russia Influence America&#8217;s Election? Didn&#8217;t Obama Try to Influence Brexit and Israel?' href='http://www.varight.com/opinion/did-russia-influence-americas-election-didnt-obama-try-to-influence-brexit-and-israel/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/" />
<link rel='shortlink' href='http://wp.me/pvg1q-79l' />
<link rel="alternate" type="application/json+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fsandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fsandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier%2F&#038;format=xml" />

	<!-- Generated by Link Indication Plugin 4.4 - http://sw-guide.de/ -->
	<style type="text/css" media="screen">
		@import url( http://www.varight.com/wp-content/plugins/link-indication/link-indication_style.css );
	</style>
	<!-- /Link Indication Plugin -->
	

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.varight.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>



<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->


<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alt Stylesheet -->
<link href="http://www.varight.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
body {
    color: black;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://www.varight.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.varight.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.5" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 475px!important }
.wooslider .slider-container .slide-content { top: 475px } }
</style>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d5v99EahvOwIQ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-d5v99EahvOwIQ.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15026057-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

                <!-- premium commentluv facebook like entice -->
                <meta property="og:site_name" content="Virginia Right!"/>
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier"/>
                <meta property="og:url" content="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/"/>
                <meta property="og:description" content="Blog post at Virginia Right! : I expect that in the next day or so I'll have an interview with the new Libertarian state senate candidate Corey Fauconier.Fauconier seems[..]"/>
                <!-- /premium commentluv facebook like entice -->               

                
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier" />
<meta property="og:url" content="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/" />
<meta property="og:description" content="I expect that in the next day or so I&#8217;ll have an interview with the new Libertarian state senate candidate Corey Fauconier. Fauconier seems to have taken the Virginia political world by surpr…" />
<meta property="article:published_time" content="2016-12-23T02:08:30+00:00" />
<meta property="article:modified_time" content="2016-12-23T02:08:30+00:00" />
<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

	


</head>

<body class="post-template-default single single-post postid-27487 single-format-standard unknown alt-style-default et_divi_builder">

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://www.varight.com/daily-email-digest/">Daily Email Digest</a></li>
<li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="http://www.varight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.varight.com/contact-us/about-2/">About</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://www.varight.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://www.varight.com/" title="News from Virginia, the US and the World">
                <img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" />
            </a>
        
                    <span class="site-title"><a href="http://www.varight.com/">Virginia Right!</a></span>
                    <span class="site-description">News from Virginia, the US and the World</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->



	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li>
<li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li>
<li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li>
<li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li>
<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="http://www.varight.com/category/music/">Music</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="http://www.varight.com/category/news/">News</a></li>
<li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="http://www.varight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="http://www.varight.com/advertise/">Advertise!</a></li>
</ul>	</div><!--/nav2-->

    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://www.varight.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-27487">

					<h2><a title="Permanent Link to Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/" rel="bookmark">Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier</a></h2>
					<p class="post_date">Posted on December 22, 2016. <span class="singletags"></span></p>

                    					<div class="entry">
												<p>I expect that in the next day or so I&#8217;ll have an interview with the new Libertarian state senate candidate Corey Fauconier.</p>
<p>Fauconier seems to have taken the Virginia political world by surprise and perhaps by storm.  Here is <a href="http://thebullelephant.com/9th-district-state-senate-seat-an-unexpected-opportunity/" target="_blank" class="liexternal">the article</a> in the Bull Elephant by Steven Brodie Tucker, former blogger here at VR.  I was pleasantly surprised to see this in the story:</p>
<blockquote><p>While Mr. Fauconier has received endorsements from Libertarian Presidential Candidate Gary Johnson, he’s also been endorsed by Virginia’s own newly elected Republican Congressman Tom Garrett and REFPAC Founder Denver Riggleman.</p></blockquote>
<p>That is impressive.  I can say &#8211; if Tucker says it you can take it to the bank.  Now that pesky thing called journalistic ethics is rearing its sometimes ugly head (ugly because you cannot do whatever you want!) and that is that there is a real possibility of my joining formally Corey&#8217;s campaign.</p>
<p>But I think I can still interview Fauconier without losing all my integrity &#8211; or at least I hope so!  So look for the interview probably late tomorrow.  Right here at the Virginia Right blog!  If I do join Corey&#8217;s campaign, I&#8217;ll let my readers know.</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&amp;d=mm&amp;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="http://www.varight.com/author/elwood-sandy-sanders/" title="Elwood Sanders">Elwood Sanders</a></h3><p>Elwood "Sandy" Sanders is a Hanover attorney who is an Appellate Procedure Consultant for Lantagne Legal Printing and has written ten scholarly legal articles.  Sandy was also Virginia's first Appellate Defender and also helped bring curling in VA!  (None of these titles imply any endorsement of Sanders’ views)</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#115;s&#97;&#110;der&#115;&#64;&#118;ari&#103;ht.&#99;&#111;&#109;" target="_blank" title="Send Elwood Sanders Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.varight.com" target="_blank" title="Elwood Sanders On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/SandySanders2" target="_blank" title="Elwood Sanders On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="http://www.varight.com/author/elwood-sandy-sanders/" target="_blank" title="More Posts By Elwood Sanders" class="wp-biographia-link-text">More Posts (2194)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27487" class="share-facebook sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27487" class="share-google-plus-1 sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27487" class="share-twitter sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-27487" class="share-linkedin sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27487" class="share-pinterest sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7449760-27487-585cc5d6990a7' data-src='//widgets.wp.com/likes/#blog_id=7449760&amp;post_id=27487&amp;origin=www.varight.com&amp;obj_id=7449760-27487-585cc5d6990a7' data-name='like-post-frame-7449760-27487-585cc5d6990a7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://www.varight.com/opinion/did-russia-influence-americas-election-didnt-obama-try-to-influence-brexit-and-israel/" rel="prev"><span class="meta-nav">&larr;</span> Did Russia Influence America&#8217;s Election? Didn&#8217;t Obama Try to Influence Brexit and Israel?</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">



    <h3>One Response to &#8220;Sandy Should Be Able to Have an Interview with Libertarian State Senate Candidate Corey Fauconier&#8221;</h3>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-79743">
				<div id="div-comment-79743" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5c486c119ddad4eff4797f3513c3d8d8?s=48&#038;d=mm&#038;r=r' srcset='http://2.gravatar.com/avatar/5c486c119ddad4eff4797f3513c3d8d8?s=96&amp;d=mm&amp;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Steven Brodie Tucker<br />Twitter: <a rel="nofollow" target="_blank" class="twitter-anywhere-user" href="http://twitter.com/@StevenBTucker">@StevenBTucker</a><br /></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/#comment-79743">
			December 22, 2016 at 11:56 PM</a>		</div>

		<p>Join his campaign! This is worth getting excited about!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.varight.com/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/?replytocom=79743#respond' onclick='return addComment.moveForm( "div-comment-79743", "79743", "respond", "27487" )' aria-label='Reply to Steven Brodie Tucker'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

    <h3 id="pings">Trackbacks/Pingbacks</h3>
    <ol class="commentlist">
        </ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
		<div class="fix"></div>
	</div>
	<br />



</div> <!-- end #comments_wrap -->


<div id="respond">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27487' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="d68dd596ac578dc713fbe7c7c96bb1f9" value="d68dd596ac578dc713fbe7c7c96bb1f9"/><p id="gasp_p" style="clear:both"></p><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
                    <noscript>you MUST enable javascript to be able to comment</noscript>
                    <input type="hidden" id="gasp_email" name="gasp_email" value="" />
                    <input type="hidden" id="gasp_time" name="gasp_time" value="1482474966"/>
                    <input type="hidden" id="norefreshnonce"/><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes"  checked='checked'/>
                    Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title"/><input type="hidden" name="cl_post_url" id="cl_post_url"/><input type="hidden" name="cl_prem" id="cl_prem"/><input type="hidden" name="cl_df" id="cl_df"/><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no"/><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no"/><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no"/><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif"/></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;"/></span></div><div id="lastposts" style="display:none;"></div><input type="hidden" id="ct_checkjs_42e77b63637ab381e8be5f8318cc28a2" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_42e77b63637ab381e8be5f8318cc28a2';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '555310216');     }}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

		
	
		</div><!--/col1-->

<div class="col2">

	<div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3>			<div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div>
		</div><div id="text-49" class="block widget widget_text"><h3>Check out NewsMax!</h3>			<div class="textwidget"><div id="NmWg764" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript"> NM.init({WidgetID: 764})</script>
</div>
		</div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="785300a941" />		
			<div id="mc_subheader">
			No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<div id="mc_unsub_link" align="center">
				<a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a>
			</div><!-- /mc_unsub_link -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div><div id="text-41" class="block widget widget_text"><h3>Submit a Blog Post!</h3>			<div class="textwidget"><h2>Submit a Blog Post for our 'Boots on the Ground' feature</h2>


<a href="/user-submitted-posts" target="_blank">Click Here for Instructions on How to Submit a Post</a>!

&nbsp;</div>
		</div><div id="text-43" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-39" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3>			<div class="textwidget"><a href="http://www.twitter.com/varight"><img src="http://www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" /></a><a href="http://www.facebook.com/people/Virginia-Right/1845078952"><img src="http://www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" /></a><a href="http://www.varight.com/feed"><img src="http://www.varight.com/wp-content/uploads/2010/04/ico-rss.gif" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" />

</a>
</div>
		</div><div id="text-40" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.bookwormroom.com/" target="_blank">Bookworm Room</a></li>
	<li><a href="https://thedaleygator.wordpress.com/" target="_blank">The Daley Gator</a></li>
	<li><a href="http://faustasblog.com/" target="_blank">Fausta's Blog</a></li>
	<li><a href="http://www.theglitteringeye.com/" target="_blank">The Glittering Eye</a></li>
	<li><a href="http://greatsatansgirlfriend.blogspot.com/" target="_blank">GrEaT sAtAn"S gIrLfRiEnD</a></li>
	<li><a href="http://joshuapundit.blogspot.com/" target="_blank">JoshuaPundit</a></li>
	<li><a href="http://trevorloudon.com/" target="_blank">New Zeal</a></li>
	<li><a href="http://nicedeb.wordpress.com/" target="_blank">Nice Deb</a></li>
	<li><a href="http://noisyroom.net/blog/" target="_blank">The Noisy Room</a></li>
	<li><a href="http://pumabydesign001.com/" target="_blank">Puma By Design</a></li>
	<li><a href="http://www.therazor.org/" target="_blank">The Razor</a></li>
	<li><a href="http://www.therightplanet.com/" target="_blank">The Right Planet </a></li>
	<li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank">Stately McDaniel Manor</a></li>
	<li><a href="http://www.varight.com/" target="_blank">Virginia Right!</a></li>
	<li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li>
	<li><a href="http://thezman.com/wordpress//" target="_blank">The Z Man Blog</a></li>
</ul>
</div>
		</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.varight.com/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option>
	<option value='http://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='http://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option>
	<option value='http://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option>
	<option value='http://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option>
	<option value='http://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option>
	<option value='http://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option>
	<option value='http://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option>
	<option value='http://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option>
	<option value='http://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option>
	<option value='http://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option>
	<option value='http://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option>
	<option value='http://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option>
	<option value='http://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option>
	<option value='http://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option>
	<option value='http://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option>
	<option value='http://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option>
	<option value='http://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option>
	<option value='http://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option>
	<option value='http://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='http://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option>
	<option value='http://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option>
	<option value='http://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option>
	<option value='http://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='http://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option>
	<option value='http://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option>
	<option value='http://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option>
	<option value='http://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option>
	<option value='http://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option>
	<option value='http://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='http://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option>
	<option value='http://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option>
	<option value='http://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option>
	<option value='http://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option>
	<option value='http://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option>
	<option value='http://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option>
	<option value='http://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option>
	<option value='http://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option>
	<option value='http://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option>
	<option value='http://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option>
	<option value='http://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option>
	<option value='http://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option>
	<option value='http://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option>
	<option value='http://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='http://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option>
	<option value='http://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option>
	<option value='http://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option>
	<option value='http://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option>
	<option value='http://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='http://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option>
	<option value='http://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option>
	<option value='http://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option>
	<option value='http://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option>
	<option value='http://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option>
	<option value='http://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option>
	<option value='http://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option>
	<option value='http://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option>
	<option value='http://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option>
	<option value='http://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option>
	<option value='http://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option>
	<option value='http://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option>
	<option value='http://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option>
	<option value='http://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option>
	<option value='http://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option>
	<option value='http://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option>
	<option value='http://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option>
	<option value='http://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option>
	<option value='http://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option>
	<option value='http://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='http://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='http://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option>
	<option value='http://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option>
	<option value='http://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option>
	<option value='http://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option>
	<option value='http://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option>
	<option value='http://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option>
	<option value='http://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option>
	<option value='http://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option>
	<option value='http://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option>
	<option value='http://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option>
	<option value='http://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option>
	<option value='http://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option>
	<option value='http://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option>
	<option value='http://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option>
	<option value='http://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='http://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option>
	<option value='http://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option>
	<option value='http://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option>
	<option value='http://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option>
	<option value='http://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option>
	<option value='http://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option>
	<option value='http://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='http://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option>

		</select>
		</div><div id="linkcat-2" class="widget widget_links"><h3 class="widget_title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.theamericanmaverick.com/" rel="friend met colleague neighbor" target="_blank">American Maverick</a></li>
<li><a href="http://www.bvbl.net/" target="_blank">Black Velvet Bruce Li</a></li>
<li><a href="http://thebulletproofmonk.blogspot.com/" title="Great Blog out os Loudoun County &#8211; NoVa">BulletProof Monk</a></li>
<li><a href="http://cutdc.com/" target="_blank">Cut DC.Com</a></li>
<li><a href="http://www.familyfoundationblog.com/" target="_blank">Family Foundation Blog</a></li>
<li><a href="http://fishersvillemike.blogspot.com/" target="_blank">Fishersville Mike</a></li>
<li><a href="http://novatownhall.com/">Nova Town Hall</a></li>
<li><a href="http://rednova8.com/" target="_blank">Red NOVA</a></li>
<li><a href="http://ricksincerethoughts.blogspot.com/" target="_blank">Rick Sincere</a></li>
<li><a href="http://rightwingliberal.wordpress.com/" target="_blank">Right Wing Liberal</a></li>
<li><a href="http://teapartyforchristians.com/" title="Great site for some really good information on the TEA Party from a Christian Point of View" target="_blank">TEA Party Christians</a></li>
<li><a href="http://teapartyphilosopher.blogspot.com/" target="_blank">Tea Party Philosopher</a></li>
<li><a href="http://www.tooconservative.com/" target="_blank">Too Conservative</a></li>
<li><a href="http://unitedconservatives.blogspot.com/" target="_blank">United Conservatives of Va</a></li>
<li><a href="http://yankeephil.blogspot.com/" target="_blank">Yankee Phil</a></li>

	</ul>
</div>

	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->

	<div id="footer">
		 <p class="fl">&copy; 2016 Virginia Right!. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

<script async type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "555310216", "0");</script><div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>	<div style="display:none">
	<div class="grofile-hash-map-359b168337accb0ab7426b141f5f47c0">
	</div>
	<div class="grofile-hash-map-0a09caac8426406e6d88e2e544b9b27d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.varight.com\/news\/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier\/":27487};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.varight.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='http://www.varight.com/?gdbc-client=3.1.2-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"90d39c6f6c","_info":"bae4fef272","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/www.varight.com\/news\/sandy-should-be-able-to-have-an-interview-with-libertarian-state-senate-candidate-corey-fauconier\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.varight.com\/wp-content\/themes\/gazette\/images","builder_images_uri":"http:\/\/www.varight.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"6eb213520f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1bcb9aaf61","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27487","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://www.varight.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'7449760',post:'27487',tz:'-4',srv:'www.varight.com'} ]);
	_stq.push([ 'clickTrackerInit', '7449760', '27487' ]);
</script>



<script async type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.54'></script>
</body>
</html>