<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Stop Voting Democratic: Idea for a Black Political Party | Virginia Right!</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://www.varight.com/wp-content/themes/gazette/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" />
<link rel="pingback" href="http://www.varight.com/xmlrpc.php" />
<!--[if IE 6]>
    <script type="text/javascript" src="http://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
<script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '6e482a86116d6040b0e0a2f958fc85e7da80cb9058e07ed0f39f494655d77c17', '0');</script><link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; Stop Voting Democratic: Idea for a Black Political Party Comments Feed" href="http://www.varight.com/news/stop-voting-democratic-idea-for-a-black-political-party/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.1.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-15026057-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-15026057-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.varight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://www.varight.com/?mcsf_action=main_css&#038;ver=5.4.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.4.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tweetable-frontend-css' href='http://www.varight.com/wp-content/plugins/tweetable/main_css.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='http://www.varight.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://www.varight.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='http://www.varight.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css' href='http://www.varight.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.varight.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"c8ad81aa3f","_ajax_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.141.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.141.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.min.js?ver=5.141.3'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.4.6'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/superfish.js?ver=5.4.6'></script>
<link rel='https://api.w.org/' href='http://www.varight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.varight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.varight.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Well, Blogger Sanders did not get elected a judge&#8230;' href='http://www.varight.com/news/well-blogger-sanders-did-not-get-elected-a-judge/' />
<meta name="generator" content="WordPress 5.4.6" />
<link rel="canonical" href="http://www.varight.com/news/stop-voting-democratic-idea-for-a-black-political-party/" />
<link rel='shortlink' href='http://www.varight.com/?p=29875' />
<link rel="alternate" type="application/json+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fstop-voting-democratic-idea-for-a-black-political-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fstop-voting-democratic-idea-for-a-black-political-party%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="screen" href="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->


<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="http://www.varight.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<link rel="shortcut icon" href="http://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg" />

<style type="text/css">
body {
    color: black;
}
a, .entry-meta a, entry-content a { 
   color: blue;
   text-decoration: underline;
}
</style>

<link href="http://www.varight.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://www.varight.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 475px!important }
.wooslider .slider-container .slide-content { top: 475px } }
</style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stop Voting Democratic: Idea for a Black Political Party" />
<meta property="og:url" content="http://www.varight.com/news/stop-voting-democratic-idea-for-a-black-political-party/" />
<meta property="og:description" content="Blog post at Virginia Right! : https://www.varight.com/news/get-ya-political-life/Original contribution by Corey Fauconier discussing an idea to build a new political p[..]" />

</head>
<body class="post-template-default single single-post postid-29875 single-format-standard unknown alt-style-default">

<div id="page">
<div id="nav"> 
<div id="nav-left">
<ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://www.varight.com/daily-email-digest/">Daily Email Digest</a></li>
<li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="http://www.varight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.varight.com/contact-us/about-2/">About</a></li>
</ul> </div>
<div id="nav-right">
<form method="get" id="searchform" action="http://www.varight.com/">
<div id="search">
<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
<input name="" type="image" src="http://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
</div>
</form>
</div>
</div>
<div class="fix"></div>
<div id="header">
<div id="logo">
<a href="http://www.varight.com/" title="News from Virginia, the US and the World">
<img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" />
</a>
<span class="site-title"><a href="http://www.varight.com/">Virginia Right!</a></span>
<span class="site-description">News from Virginia, the US and the World</span>
</div>


</div>
<div id="suckerfish">
<ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li>
<li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li>
<li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li>
<li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li>
<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="http://www.varight.com/category/music/">Music</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="http://www.varight.com/category/news/">News</a></li>
<li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="http://www.varight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="http://www.varight.com/advertise/">Advertise!</a></li>
</ul> </div>
<div id="columns">
<div class="col1">
<div id="archivebox">
<h3><em>Categorized |</em> <a href="http://www.varight.com/category/news/" rel="category tag">News</a></h3>
</div>
<div class="post-alt blog" id="post-29875">
<h2><a title="Permanent Link to Stop Voting Democratic: Idea for a Black Political Party" href="http://www.varight.com/news/stop-voting-democratic-idea-for-a-black-political-party/" rel="bookmark">Stop Voting Democratic: Idea for a Black Political Party</a></h2>
<p class="post_date">Posted on August 24, 2021. <span class="singletags"></span></p>
<div class="entry">
<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-virginia-right"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="uKvnRdnTe2"><a href="http://www.varight.com/news/get-ya-political-life/">Get Ya Political Life!!!!!</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Get Ya Political Life!!!!!&#8221; &#8212; Virginia Right!" src="http://www.varight.com/news/get-ya-political-life/embed/#?secret=uKvnRdnTe2" data-secret="uKvnRdnTe2" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div><figcaption>Original contribution by Corey Fauconier discussing an idea to build a new political party from the ground up.</figcaption></figure>
<p>My day usually starts early. Whether, I am at home on reset or on my tractor. Early morning at home Mandy usually gets on social media. This morning, she listened to Dr. Boyce Watkins on &#8220;Your Black World&#8221;.</p>
<p>His guest, Dr. Claud Andersen. Dr. Andersen world renowned writer and President of PowerNomics Corporation of America which publishes all of his books.</p>
<p>Laying in bed with Mandy and Eva Elizabeth, I was attentively listening to Dr. Andersen. Although some people would call him revolutionary in his thinking, he really is not.</p>
<p>Dr. Andersen is saying that the Biden / Harris Administration is not going to do anything for the black people who supported them. In the election cycle, Hip Hop Artist, Entrepreneur and Producer Ice Cube (of N.W.A. fame known herein as &#8220;Cube&#8221;) wanted to meet with the Biden / Harris campaign to discuss &#8220;A Contract With Black America&#8221;.</p>
<p>According to Cube&#8217;s website the contract is designed to address the root causes of racism and economic disparities. Cube did have the opportunity to meet with President Donald Trump. Cube of course caught flack from black people for meeting with the then President. However, funny Cube did not get the same respect from the Biden / Harris campaign. The Democrats told Cube to wait until after the election to meet. From my research; Cube has yet to meet with the current Administration as they promised.</p>
<p>What Dr. Andersen is saying is multifaceted. First, black people need to stop supporting the Democratic Party. This because they have continued to fail Black America. They only offer &#8220;social&#8221; programs. The fail to offer any programs or plans to address our economic conditions.</p>
<p>Any business which supports the current Administration should be immediately boycotted. Next, Black Americans need to own something. Own a business, own stock, invest in a business which allows you to own stock, own real estate. We have to own something. We CANNOT continue to JUST be consumers.</p>
<p>The other thing is that Black Americans should start is there own political party. Bingo!!!! That is what I said as one of my options in my contribution &#8220;Get Ya Political Life&#8221; back on July 31, 2021.For revolutionary minded black people that &#8220;may be a go!!!&#8221; as my man Roy Revolution would say. But to the enslaved &#8220;Negro&#8221; ( what conscious revolutionary minded blacks call slave minded black people)<br />I know to they &#8220;go along to get along&#8221;. A majority of black people would never do that because it would uproot the entire civil rights movement. </p>
<p>I look forward to seeing what Dr. Watkins proposed program would do for this black political party. I know that he is going to discuss this in person at an upcoming convention in Florida. This is a question which I have asked of Dr. Neal N. Jackson. Dr. Jackson is Founder of the Spiritually United African Nation Church. He is a revolutionary Pastor a current day Nat Turner so to speak. He is also the Author of &#8220;The Condemnation of the God Damn Nigger&#8221;. Dr. J (as he is affectionately called) will be returning as a guest to Talks Over Drinks for Season 6, 2021 &#8211; 2022. I look forward to speaking with him about the continued &#8220;plight&#8221; of Black Americans.</p>

<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img width="100" height="75" src="https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?fit=100%2C75" class="avatar avatar-100 photo jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?w=2592 2592w, https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?resize=300%2C225 300w, https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?resize=768%2C576 768w, https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?resize=1024%2C768 1024w, https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?w=2000 2000w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://i2.wp.com/www.varight.com/wp-content/uploads/2018/09/20190420_140304.jpg?fit=100%2C75&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="wp-biographia-text"><h3>About <a href="http://www.varight.com/author/coreymfauconier/" title="Corey Fauconier">Corey Fauconier</a></h3><p>Corey “Sage” Fauconier is a native of Cambria Heights, Queens, New York who currently resides in Henrico County, Virginia. He is a graduate of Hampton University with a degree in Political Science (1994) and a Paralegal Studies Certificate (1996). Former Libertarian Candidate for Virginia State Senate (2017). First Black Communications Chair of the Libertarian Party (2016), Lobby Day Leader for the Virginia Citizens Defense League since 2018, second amendment supporter, host of independent podcast Talks Over Drinks in Richmond, Virginia.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#a6c580859797979d80859797929dc3dfcbc0c7d380859f9f9d80859797979dc880859796939d80859796979d80859797929d808590929ddfc7ce80859797979dc9808592909dc580859797979d808597969f9d" target="_blank" title="Send Corey Fauconier Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="CoreyMFauconier" target="_blank" title="Corey Fauconier On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="Corey Fauconier" target="_blank" title="Corey Fauconier On Facebook" class="wp-biographia-link-text">Facebook</a></li> | <li><a href="http://www.varight.com/author/coreymfauconier/" target="_blank" title="More Posts By Corey Fauconier" class="wp-biographia-link-text">More Posts (69)</a></li></ul></small></div></div></div>
</div>
</div>
<div class="navigation">
<div class="alignleft"><a href="http://www.varight.com/news/well-blogger-sanders-did-not-get-elected-a-judge/" rel="prev"><span class="meta-nav">&larr;</span> Well, Blogger Sanders did not get elected a judge&#8230;</a></div>
<div class="alignright"></div>
<br class="fix" />
</div>
<div id="comment">

<div id="comments">

</div> 
<div id="respond">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/stop-voting-democratic-idea-for-a-black-political-party/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=stop-voting-democratic-idea-for-a-black-political-party#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29875' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c350f9ebad" /></p><input type="hidden" name="1d748f8739459286a95fa16dff6df0e6" value="1d748f8739459286a95fa16dff6df0e6" /><p id="gasp_p" style="clear:both"></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
<noscript>you MUST enable javascript to be able to comment</noscript>
<input type="hidden" id="gasp_email" name="gasp_email" value="" />
<input type="hidden" id="gasp_time" name="gasp_time" value="1629808101" />
<input type="hidden" id="norefreshnonce" /><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes" checked='checked' />
Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title" /><input type="hidden" name="cl_post_url" id="cl_post_url" /><input type="hidden" name="cl_prem" id="cl_prem" /><input type="hidden" name="cl_df" id="cl_df" /><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no" /><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no" /><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no" /><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif" /></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;" /></span></div><div id="lastposts" style="display:none;"></div><input type='hidden' id='ct_checkjs_ccc0aa1b81bf81e16c676ddb977c5881' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('load', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_ccc0aa1b81bf81e16c676ddb977c5881'}                    );                }, 1000);});</script><input type="hidden" id="ak_js" name="ak_js" value="223" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<div class="fix"></div>
</div> 
</div>

</div>
<div class="col2">
<div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3> <div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div>
</div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="2a68281b37" />
<div id="mc_subheader">
No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time. </div>
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
<div id="mc_unsub_link" align="center">
<a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a>
</div>
</div>
</form>
</div>
</div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3> <div class="textwidget"><a href="https://www.twitter.com/varight"><img src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" data-recalc-dims="1" /></noscript></a><a href="https://www.facebook.com/people/Virginia-Right/1845078952"><img src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" data-recalc-dims="1" /></noscript></a><a href="http://www.varight.com/feed"><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" data-recalc-dims="1" /></noscript>
</a>
</div>
</div>
<div class="fix"></div>
<div class="subcol fl">
<div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3> <div class="textwidget"><ul>
<li><a href="http://www.bookwormroom.com/" target="_blank" rel="noopener noreferrer">Bookworm Room</a></li>
<li><a href="https://thedaleygator.wordpress.com/" target="_blank" rel="noopener noreferrer">The Daley Gator</a></li>
<li><a href="http://faustasblog.com/" target="_blank" rel="noopener noreferrer">Fausta's Blog</a></li>
<li><a href="http://www.theglitteringeye.com/" target="_blank" rel="noopener noreferrer">The Glittering Eye</a></li>
<li><a href="https://greatsatansgirlfriend.blogspot.com/" target="_blank" rel="noopener noreferrer">GrEaT sAtAn"S gIrLfRiEnD</a></li>
<li><a href="https://joshuapundit.blogspot.com/" target="_blank" rel="noopener noreferrer">JoshuaPundit</a></li>
<li><a href="http://trevorloudon.com/" target="_blank" rel="noopener noreferrer">New Zeal</a></li>
<li><a href="https://nicedeb.wordpress.com/" target="_blank" rel="noopener noreferrer">Nice Deb</a></li>
<li><a href="http://noisyroom.net/blog/" target="_blank" rel="noopener noreferrer">The Noisy Room</a></li>
<li><a href="http://pumabydesign001.com/" target="_blank" rel="noopener noreferrer">Puma By Design</a></li>
<li><a href="http://www.therazor.org/" target="_blank" rel="noopener noreferrer">The Razor</a></li>
<li><a href="http://www.therightplanet.com/" target="_blank" rel="noopener noreferrer">The Right Planet </a></li>
<li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank" rel="noopener noreferrer">Stately McDaniel Manor</a></li>
<li><a href="http://www.varight.com/" target="_blank" rel="noopener noreferrer">Virginia Right!</a></li>
<li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li>
<li><a href="http://thezman.com/wordpress//" target="_blank" rel="noopener noreferrer">The Z Man Blog</a></li>
</ul>
</div>
</div>
</div>
<div class="subcol fr">
<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.varight.com/2021/08/'> August 2021 &nbsp;(9)</option>
<option value='http://www.varight.com/2021/07/'> July 2021 &nbsp;(9)</option>
<option value='http://www.varight.com/2021/06/'> June 2021 &nbsp;(1)</option>
<option value='http://www.varight.com/2021/05/'> May 2021 &nbsp;(2)</option>
<option value='http://www.varight.com/2021/03/'> March 2021 &nbsp;(3)</option>
<option value='http://www.varight.com/2021/02/'> February 2021 &nbsp;(1)</option>
<option value='http://www.varight.com/2021/01/'> January 2021 &nbsp;(2)</option>
<option value='http://www.varight.com/2020/12/'> December 2020 &nbsp;(11)</option>
<option value='http://www.varight.com/2020/11/'> November 2020 &nbsp;(10)</option>
<option value='http://www.varight.com/2020/10/'> October 2020 &nbsp;(9)</option>
<option value='http://www.varight.com/2020/09/'> September 2020 &nbsp;(18)</option>
<option value='http://www.varight.com/2020/08/'> August 2020 &nbsp;(30)</option>
<option value='http://www.varight.com/2020/07/'> July 2020 &nbsp;(10)</option>
<option value='http://www.varight.com/2020/06/'> June 2020 &nbsp;(2)</option>
<option value='http://www.varight.com/2020/05/'> May 2020 &nbsp;(14)</option>
<option value='http://www.varight.com/2020/04/'> April 2020 &nbsp;(13)</option>
<option value='http://www.varight.com/2020/03/'> March 2020 &nbsp;(14)</option>
<option value='http://www.varight.com/2020/02/'> February 2020 &nbsp;(1)</option>
<option value='http://www.varight.com/2020/01/'> January 2020 &nbsp;(12)</option>
<option value='http://www.varight.com/2019/11/'> November 2019 &nbsp;(11)</option>
<option value='http://www.varight.com/2019/10/'> October 2019 &nbsp;(25)</option>
<option value='http://www.varight.com/2019/09/'> September 2019 &nbsp;(18)</option>
<option value='http://www.varight.com/2019/08/'> August 2019 &nbsp;(9)</option>
<option value='http://www.varight.com/2019/07/'> July 2019 &nbsp;(2)</option>
<option value='http://www.varight.com/2019/06/'> June 2019 &nbsp;(5)</option>
<option value='http://www.varight.com/2019/05/'> May 2019 &nbsp;(17)</option>
<option value='http://www.varight.com/2019/04/'> April 2019 &nbsp;(18)</option>
<option value='http://www.varight.com/2019/03/'> March 2019 &nbsp;(9)</option>
<option value='http://www.varight.com/2019/02/'> February 2019 &nbsp;(14)</option>
<option value='http://www.varight.com/2019/01/'> January 2019 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/12/'> December 2018 &nbsp;(8)</option>
<option value='http://www.varight.com/2018/11/'> November 2018 &nbsp;(19)</option>
<option value='http://www.varight.com/2018/10/'> October 2018 &nbsp;(35)</option>
<option value='http://www.varight.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/08/'> August 2018 &nbsp;(24)</option>
<option value='http://www.varight.com/2018/07/'> July 2018 &nbsp;(4)</option>
<option value='http://www.varight.com/2018/06/'> June 2018 &nbsp;(5)</option>
<option value='http://www.varight.com/2018/05/'> May 2018 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/04/'> April 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/03/'> March 2018 &nbsp;(21)</option>
<option value='http://www.varight.com/2018/02/'> February 2018 &nbsp;(27)</option>
<option value='http://www.varight.com/2018/01/'> January 2018 &nbsp;(22)</option>
<option value='http://www.varight.com/2017/12/'> December 2017 &nbsp;(9)</option>
<option value='http://www.varight.com/2017/11/'> November 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/10/'> October 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/09/'> September 2017 &nbsp;(7)</option>
<option value='http://www.varight.com/2017/08/'> August 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/07/'> July 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/06/'> June 2017 &nbsp;(25)</option>
<option value='http://www.varight.com/2017/05/'> May 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/03/'> March 2017 &nbsp;(24)</option>
<option value='http://www.varight.com/2017/02/'> February 2017 &nbsp;(16)</option>
<option value='http://www.varight.com/2017/01/'> January 2017 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/12/'> December 2016 &nbsp;(15)</option>
<option value='http://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option>
<option value='http://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='http://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option>
<option value='http://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option>
<option value='http://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option>
<option value='http://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option>
<option value='http://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option>
<option value='http://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option>
<option value='http://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option>
<option value='http://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option>
<option value='http://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option>
<option value='http://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option>
<option value='http://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option>
<option value='http://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option>
<option value='http://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option>
<option value='http://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option>
<option value='http://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option>
<option value='http://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option>
<option value='http://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option>
<option value='http://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option>
<option value='http://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option>
<option value='http://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option>
<option value='http://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option>
<option value='http://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option>
<option value='http://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option>
<option value='http://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option>
<option value='http://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option>
<option value='http://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option>
<option value='http://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option>
<option value='http://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option>
<option value='http://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option>
<option value='http://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option>
<option value='http://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option>
<option value='http://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option>
<option value='http://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option>
<option value='http://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option>
<option value='http://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option>
<option value='http://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option>
<option value='http://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option>
<option value='http://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option>
<option value='http://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option>
<option value='http://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option>
<option value='http://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option>
<option value='http://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option>
<option value='http://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option>
<option value='http://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option>
<option value='http://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option>
<option value='http://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option>
<option value='http://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option>
<option value='http://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option>
<option value='http://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option>
<option value='http://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option>
<option value='http://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option>
<option value='http://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option>
<option value='http://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option>
<option value='http://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option>
<option value='http://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option>
<option value='http://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option>
<option value='http://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option>
<option value='http://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option>
<option value='http://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option>
<option value='http://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option>
<option value='http://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option>
<option value='http://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option>
<option value='http://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option>
<option value='http://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option>
<option value='http://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option>
<option value='http://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option>
<option value='http://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option>
<option value='http://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>
</div>
<div class="fix"></div>
</div>
<div class="fix"></div>
</div>
<div id="footer">
<p class="fl">&copy; 2021 Virginia Right!. Powered by <a href="#">WordPress</a>.</p>
<p class="fr"><a href="https://www.woothemes.com">Gazette Theme</a> by <a href="https://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"fd18f538e4","_info":"eeec9f188f","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/www.varight.com\/news\/stop-voting-democratic-idea-for-a-black-political-party\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src="https://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1"></script>
<script type='text/javascript' src="https://platform.twitter.com/widgets.js?ver=3.0.6.3"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.6/wp-includes/js/wp-embed.min.js'></script>
<script defer type='text/javascript' src='http://www.varight.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202134.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.2',blog:'7449760',post:'29875',tz:'-4',srv:'www.varight.com'} ]);
	_stq.push([ 'clickTrackerInit', '7449760', '29875' ]);
</script>
</body>
</html>
