<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>Venezuela&#8217;s President Maduro Indicted! | Virginia Right!</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="http://www.varight.com/wp-content/themes/gazette/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" />
<link rel="pingback" href="http://www.varight.com/xmlrpc.php" />
<!--[if IE 6]>
    <script type="text/javascript" src="http://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1783606036', '0');</script><link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; Venezuela&#8217;s President Maduro Indicted! Comments Feed" href="http://www.varight.com/news/venezuelas-president-maduro-indicted/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.varight.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='http://www.varight.com/?mcsf_action=main_css&#038;ver=5.2.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tweetable-frontend-css' href='http://www.varight.com/wp-content/plugins/tweetable/main_css.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='http://www.varight.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://www.varight.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='http://www.varight.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.4.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css' href='http://www.varight.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"68d5ed82d2","_ajax_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.120.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.120.2'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.min.js?ver=5.120.2'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/themes/gazette/includes/js/superfish.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='http://www.varight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.varight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.varight.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Slate Article Shows What&#8217;s Wrong With the EU!' href='http://www.varight.com/news/slate-article-shows-whats-wrong-with-the-eu/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://www.varight.com/news/venezuelas-president-maduro-indicted/" />
<link rel='shortlink' href='http://www.varight.com/?p=29217' />
<link rel="alternate" type="application/json+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fvenezuelas-president-maduro-indicted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.varight.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.varight.com%2Fnews%2Fvenezuelas-president-maduro-indicted%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" media="screen" href="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="http://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<link href="http://www.varight.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<link rel="shortcut icon" href="http://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg" />

<style type="text/css">
body {
    color: black;
}
a, .entry-meta a, entry-content a { 
   color: blue;
   text-decoration: underline;
}
</style>

<link href="http://www.varight.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://www.varight.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 475px!important }
.wooslider .slider-container .slide-content { top: 475px } }
</style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.varight.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Venezuela&#8217;s President Maduro Indicted!" />
<meta property="og:url" content="http://www.varight.com/news/venezuelas-president-maduro-indicted/" />
<meta property="og:description" content="Blog post at Virginia Right! : Crime Fighting or Legal Imperialism?I can tell you this early afternoon that I was wondering if the President or others had read the bl[..]" />


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-15026057-1', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-29217 single-format-standard chrome alt-style-default">

<div id="page">
<div id="nav"> 
<div id="nav-left">
<ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="http://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="http://www.varight.com/daily-email-digest/">Daily Email Digest</a></li>
<li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="http://www.varight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="http://www.varight.com/contact-us/about-2/">About</a></li>
</ul> </div>
<div id="nav-right">
<form method="get" id="searchform" action="http://www.varight.com/">
<div id="search">
<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
<input name="" type="image" src="http://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
</div>
</form>
</div>
</div>
<div class="fix"></div>
<div id="header">
<div id="logo">
<a href="http://www.varight.com/" title="News from Virginia, the US and the World">
<img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" />
</a>
<span class="site-title"><a href="http://www.varight.com/">Virginia Right!</a></span>
<span class="site-description">News from Virginia, the US and the World</span>
</div>


</div>
<div id="suckerfish">
<ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li>
<li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li>
<li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li>
<li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li>
<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="http://www.varight.com/category/music/">Music</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="http://www.varight.com/category/news/">News</a></li>
<li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="http://www.varight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="http://www.varight.com/advertise/">Advertise!</a></li>
</ul> </div>
<div id="columns">
<div class="col1">
<div id="archivebox">
<h3><em>Categorized |</em> <a href="http://www.varight.com/category/news/" rel="category tag">News</a></h3>
</div>
<div class="post-alt blog" id="post-29217">
<h2><a title="Permanent Link to Venezuela&#8217;s President Maduro Indicted!" href="http://www.varight.com/news/venezuelas-president-maduro-indicted/" rel="bookmark">Venezuela&#8217;s President Maduro Indicted!</a></h2>
<p class="post_date">Posted on March 27, 2020. <span class="singletags"></span></p>
<div class="entry">
<p style="text-align:center"><strong>Crime Fighting or Legal Imperialism?</strong></p>
<p>I can tell you this early afternoon that I was wondering if the President or others had read the blog; I started to write an article several months ago when this impasse started saying in effect if John Bolton and President Trump played the law card they might get Maduro out of power voluntarily. </p>
<p>I actually abandoned that post, not because it might well work, but it was too much power. (Was somebody listening?) There is a temptation to legal imperialism &#8211; the use of US law extraterritorially to punish persons outside the US for acts that did not occur in the US. That is a huge criticism of the Magnitsky series of sanctions regimes and <a href="http://www.varight.com/news/18793/">I</a> <a href="http://www.varight.com/news/my-answer-to-the-thoughtful-post-on-the-magnitsky-act/">have</a> <a href="http://www.varight.com/news/another-example-of-intervention-and-blowback-the-russian-adoption-law/">helped</a> <a href="http://www.varight.com/news/beware-the-son-of-magnitsky-global-meddling-at-a-whim-of-congress-or-the-president-it-must-be-stopped/">make</a> it (although my primary criticism was sanctions on individuals and corporations without trial &#8211; Magnitsky is a bill of attainder condemned by the Constitution). </p>
<p>It is true that outside the US acts can be prosecuted in the US under a conspiracy or maybe attempt theory but there is still a tie-in to some sort of action (or action to be taken) within the US. That goes for drugs too. Can be trafficking in drugs outside the US and if the ultimate destination of the drugs IS the US, it is indictable. </p>
<p>But there needs to be a statutory or a judge-made bar to extraterritorial use of US laws outside the US in general terms with specific exceptions such as such a tie-in to the United States&#8217; interests &#8211; protect those interests or our soldiers or diplomats &#8211; as to be proper. </p>
<p>I do hope the indictments bring to an end the terrible suffering of the Venezuelan people. But we need to be very chary about using our law to drive foreign leaders from power. Let&#8217;s avoid legal imperialism.</p>

<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt src="https://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r" class="wp-biographia-avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&#038;d=mm&#038;r=r 2x" data-lazy-src="http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r' srcset='http://0.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&#038;d=mm&#038;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></noscript></div><div class="wp-biographia-text"><h3>About <a href="http://www.varight.com/author/elwood-sandy-sanders/" title="Elwood Sanders">Elwood Sanders</a></h3><p>Elwood "Sandy" Sanders is a Hanover attorney who is an Appellate Procedure Consultant for Lantagne Legal Printing and has written ten scholarly legal articles. Sandy was also Virginia's first Appellate Defender and also helped bring curling in VA! (None of these titles imply any endorsement of Sanders’ views)</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#b197928080848a97928080848ad097928080818a97928081818ad4c3c2979287858ac7d097928080858a97928081848ad6d997928080878a9f979288888adedc" target="_blank" title="Send Elwood Sanders Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.varight.com" target="_blank" title="Elwood Sanders On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/SandySanders2" target="_blank" title="Elwood Sanders On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="http://www.varight.com/author/elwood-sandy-sanders/" target="_blank" title="More Posts By Elwood Sanders" class="wp-biographia-link-text">More Posts (2630)</a></li></ul></small></div></div></div>
</div>
</div>
<div class="navigation">
<div class="alignleft"><a href="http://www.varight.com/news/slate-article-shows-whats-wrong-with-the-eu/" rel="prev"><span class="meta-nav">&larr;</span> Slate Article Shows What&#8217;s Wrong With the EU!</a></div>
<div class="alignright"></div>
<br class="fix" />
</div>
<div id="comment">

<div id="comments">

</div> 
<div id="respond">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/venezuelas-president-maduro-indicted/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29217' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db9775d2f0" /></p><input type="hidden" name="8be889a8f7503d3de2adfa764688522d" value="8be889a8f7503d3de2adfa764688522d" /><p id="gasp_p" style="clear:both"></p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
<noscript>you MUST enable javascript to be able to comment</noscript>
<input type="hidden" id="gasp_email" name="gasp_email" value="" />
<input type="hidden" id="gasp_time" name="gasp_time" value="1585347086" />
<input type="hidden" id="norefreshnonce" /><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes" checked='checked' />
Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title" /><input type="hidden" name="cl_post_url" id="cl_post_url" /><input type="hidden" name="cl_prem" id="cl_prem" /><input type="hidden" name="cl_df" id="cl_df" /><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no" /><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no" /><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no" /><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif" /></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;" /></span></div><div id="lastposts" style="display:none;"></div><input type='hidden' id='ct_checkjs_1679091c5a880faf6fb5e6087eb1b2dc' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_1679091c5a880faf6fb5e6087eb1b2dc'});}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190" /></p> </form>
</div>
<div class="fix"></div>
</div> 
</div>
</div>
<div class="col2">
<div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3> <div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div>
</div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="96804c2658" />
<div id="mc_subheader">
No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time. </div>
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input" />
</div>
<div class="mc_merge_var">
<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input" />
</div> <div id="mc-indicates-required">
* = required field </div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
</div>
<div id="mc_unsub_link" align="center">
<a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a>
</div>
</div>
</form>
</div>
</div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3> <div class="textwidget"><a href="https://www.twitter.com/varight"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" data-recalc-dims="1" /></noscript></a><a href="https://www.facebook.com/people/Virginia-Right/1845078952"><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" data-recalc-dims="1" /></noscript></a><a href="http://www.varight.com/feed"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" data-recalc-dims="1" /></noscript>
</a>
</div>
</div>
<div class="fix"></div>
<div class="subcol fl">
<div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3> <div class="textwidget"><ul>
<li><a href="http://www.bookwormroom.com/" target="_blank" rel="noopener noreferrer">Bookworm Room</a></li>
<li><a href="https://thedaleygator.wordpress.com/" target="_blank" rel="noopener noreferrer">The Daley Gator</a></li>
<li><a href="http://faustasblog.com/" target="_blank" rel="noopener noreferrer">Fausta's Blog</a></li>
<li><a href="http://www.theglitteringeye.com/" target="_blank" rel="noopener noreferrer">The Glittering Eye</a></li>
<li><a href="https://greatsatansgirlfriend.blogspot.com/" target="_blank" rel="noopener noreferrer">GrEaT sAtAn"S gIrLfRiEnD</a></li>
<li><a href="https://joshuapundit.blogspot.com/" target="_blank" rel="noopener noreferrer">JoshuaPundit</a></li>
<li><a href="http://trevorloudon.com/" target="_blank" rel="noopener noreferrer">New Zeal</a></li>
<li><a href="https://nicedeb.wordpress.com/" target="_blank" rel="noopener noreferrer">Nice Deb</a></li>
<li><a href="http://noisyroom.net/blog/" target="_blank" rel="noopener noreferrer">The Noisy Room</a></li>
<li><a href="http://pumabydesign001.com/" target="_blank" rel="noopener noreferrer">Puma By Design</a></li>
<li><a href="http://www.therazor.org/" target="_blank" rel="noopener noreferrer">The Razor</a></li>
<li><a href="http://www.therightplanet.com/" target="_blank" rel="noopener noreferrer">The Right Planet </a></li>
<li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank" rel="noopener noreferrer">Stately McDaniel Manor</a></li>
<li><a href="http://www.varight.com/" target="_blank" rel="noopener noreferrer">Virginia Right!</a></li>
<li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li>
<li><a href="http://thezman.com/wordpress//" target="_blank" rel="noopener noreferrer">The Z Man Blog</a></li>
</ul>
</div>
</div>
</div>
<div class="subcol fr">
<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.varight.com/2020/03/'> March 2020 &nbsp;(9)</option>
<option value='http://www.varight.com/2020/02/'> February 2020 &nbsp;(1)</option>
<option value='http://www.varight.com/2020/01/'> January 2020 &nbsp;(12)</option>
<option value='http://www.varight.com/2019/11/'> November 2019 &nbsp;(11)</option>
<option value='http://www.varight.com/2019/10/'> October 2019 &nbsp;(25)</option>
<option value='http://www.varight.com/2019/09/'> September 2019 &nbsp;(18)</option>
<option value='http://www.varight.com/2019/08/'> August 2019 &nbsp;(9)</option>
<option value='http://www.varight.com/2019/07/'> July 2019 &nbsp;(2)</option>
<option value='http://www.varight.com/2019/06/'> June 2019 &nbsp;(5)</option>
<option value='http://www.varight.com/2019/05/'> May 2019 &nbsp;(17)</option>
<option value='http://www.varight.com/2019/04/'> April 2019 &nbsp;(18)</option>
<option value='http://www.varight.com/2019/03/'> March 2019 &nbsp;(9)</option>
<option value='http://www.varight.com/2019/02/'> February 2019 &nbsp;(14)</option>
<option value='http://www.varight.com/2019/01/'> January 2019 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/12/'> December 2018 &nbsp;(8)</option>
<option value='http://www.varight.com/2018/11/'> November 2018 &nbsp;(19)</option>
<option value='http://www.varight.com/2018/10/'> October 2018 &nbsp;(35)</option>
<option value='http://www.varight.com/2018/09/'> September 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/08/'> August 2018 &nbsp;(24)</option>
<option value='http://www.varight.com/2018/07/'> July 2018 &nbsp;(4)</option>
<option value='http://www.varight.com/2018/06/'> June 2018 &nbsp;(5)</option>
<option value='http://www.varight.com/2018/05/'> May 2018 &nbsp;(12)</option>
<option value='http://www.varight.com/2018/04/'> April 2018 &nbsp;(15)</option>
<option value='http://www.varight.com/2018/03/'> March 2018 &nbsp;(21)</option>
<option value='http://www.varight.com/2018/02/'> February 2018 &nbsp;(27)</option>
<option value='http://www.varight.com/2018/01/'> January 2018 &nbsp;(22)</option>
<option value='http://www.varight.com/2017/12/'> December 2017 &nbsp;(9)</option>
<option value='http://www.varight.com/2017/11/'> November 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/10/'> October 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/09/'> September 2017 &nbsp;(7)</option>
<option value='http://www.varight.com/2017/08/'> August 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/07/'> July 2017 &nbsp;(13)</option>
<option value='http://www.varight.com/2017/06/'> June 2017 &nbsp;(25)</option>
<option value='http://www.varight.com/2017/05/'> May 2017 &nbsp;(27)</option>
<option value='http://www.varight.com/2017/04/'> April 2017 &nbsp;(19)</option>
<option value='http://www.varight.com/2017/03/'> March 2017 &nbsp;(24)</option>
<option value='http://www.varight.com/2017/02/'> February 2017 &nbsp;(16)</option>
<option value='http://www.varight.com/2017/01/'> January 2017 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/12/'> December 2016 &nbsp;(15)</option>
<option value='http://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option>
<option value='http://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option>
<option value='http://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option>
<option value='http://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option>
<option value='http://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option>
<option value='http://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option>
<option value='http://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option>
<option value='http://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option>
<option value='http://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option>
<option value='http://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option>
<option value='http://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option>
<option value='http://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option>
<option value='http://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option>
<option value='http://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option>
<option value='http://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option>
<option value='http://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option>
<option value='http://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option>
<option value='http://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option>
<option value='http://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option>
<option value='http://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option>
<option value='http://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option>
<option value='http://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option>
<option value='http://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option>
<option value='http://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option>
<option value='http://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option>
<option value='http://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option>
<option value='http://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option>
<option value='http://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option>
<option value='http://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option>
<option value='http://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option>
<option value='http://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option>
<option value='http://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option>
<option value='http://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option>
<option value='http://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option>
<option value='http://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option>
<option value='http://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option>
<option value='http://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option>
<option value='http://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option>
<option value='http://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option>
<option value='http://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option>
<option value='http://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option>
<option value='http://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option>
<option value='http://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option>
<option value='http://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option>
<option value='http://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option>
<option value='http://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option>
<option value='http://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option>
<option value='http://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option>
<option value='http://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option>
<option value='http://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option>
<option value='http://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option>
<option value='http://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option>
<option value='http://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option>
<option value='http://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option>
<option value='http://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option>
<option value='http://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option>
<option value='http://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option>
<option value='http://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option>
<option value='http://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option>
<option value='http://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option>
<option value='http://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option>
<option value='http://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option>
<option value='http://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option>
<option value='http://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option>
<option value='http://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option>
<option value='http://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option>
<option value='http://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option>
<option value='http://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option>
<option value='http://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option>
<option value='http://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option>
<option value='http://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option>
<option value='http://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option>
<option value='http://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option>
<option value='http://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option>
<option value='http://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option>
<option value='http://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option>
<option value='http://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option>
<option value='http://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option>
<option value='http://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option>
<option value='http://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option>
<option value='http://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option>
<option value='http://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option>
</select>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div>
</div>
<div class="fix"></div>
</div>
<div class="fix"></div>
</div>
<div id="footer">
<p class="fl">&copy; 2020 Virginia Right!. Powered by <a href="#">WordPress</a>.</p>
<p class="fr"><a href="https://www.woothemes.com">Gazette Theme</a> by <a href="https://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"046309208f","_info":"c33e94a7db","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"http:\/\/www.varight.com\/news\/venezuelas-president-maduro-indicted\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src="https://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1"></script>
<script type='text/javascript' src="https://platform.twitter.com/widgets.js?ver=3.0.6.3"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202013'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://www.varight.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.2',blog:'7449760',post:'29217',tz:'-4',srv:'www.varight.com'} ]);
	_stq.push([ 'clickTrackerInit', '7449760', '29217' ]);
</script>
</body>
</html>
