<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again! | Virginia Right!</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="https://www.varight.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.varight.com/feed/" />
    <link rel="pingback" href="https://www.varight.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="https://www.varight.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<!-- All in One Webmaster plugin by Crunchify.com --><!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="Virginia Right! &raquo; The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again! Comments Feed" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.varight.com/wp-content/cache/min/1/mailchimpSF_main_css.css?ver=1.5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.varight.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tweetable-frontend-css'  href='http://www.varight.com/wp-content/plugins/tweetable/main_css.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://www.varight.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.varight.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://www.varight.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://www.varight.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.varight.com/wp-content/plugins/et-shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.varight.com/wp-content/plugins/et-shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.varight.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.varight.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cl_premium_style-css'  href='http://www.varight.com/wp-content/plugins/commentluv-premium/style/commentluv-premium.css?ver=3.0.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.varight.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.varight.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.varight.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; 
</script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.varight.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.varight.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.varight.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What Perhaps I&#8217;d Like to See on the Hallmark Christmas Movies!' href='https://www.varight.com/news/what-perhaps-id-like-to-see-on-the-hallmark-christmas-movies/' />
<link rel='next' title='A Modest Proposal:  The Huffman Advance Should be Cancelled in its Present Form' href='https://www.varight.com/news/a-modest-proposal-the-huffman-advance-should-be-cancelled-in-its-present-form/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/" />
<link rel='shortlink' href='https://wp.me/pvg1q-7j8' />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.varight.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.varight.com/?wordfence_lh=1&hid=50D5D967207E2AE00A8EFEED13BF6F65');
</script>

<!-- GBCF -->
<link rel="stylesheet" type="text/css" media="screen" href="https://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_themes/default.css" />
<!--[if IE]><script src="https://www.varight.com/wp-content/plugins/wp-gbcf/wp-gbcf_focus.js" type="text/javascript"></script><![endif]-->
<!-- GBCF -->


<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alt Stylesheet -->
<link href="https://www.varight.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.varight.com/wp-content/uploads/2010/06/vrlogothumb.jpg"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
body {
    color: black;
}
a, .entry-meta a, entry-content a { 
   color: blue;
   text-decoration: underline;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="https://www.varight.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.varight.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.5" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 475px!important }
.wooslider .slider-container .slide-content { top: 475px } }
</style>
<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.varight.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.varight.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-d5v99EahvOwIQ"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-d5v99EahvOwIQ.gif" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15026057-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

                <!-- premium commentluv facebook like entice -->
                <meta property="og:site_name" content="Virginia Right!"/>
                <meta property="og:type" content="article"/>
                <meta property="og:title" content="The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!"/>
                <meta property="og:url" content="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/"/>
                <meta property="og:description" content="Blog post at Virginia Right! : It's time.  It's time to say it out loud.  The election was lost on June 13.  Wagner and Davis were defeated.  I voted proudly for both.[..]"/>
                <!-- /premium commentluv facebook like entice -->               

                
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!" />
<meta property="og:url" content="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/" />
<meta property="og:description" content="It&#8217;s time.  It&#8217;s time to say it out loud.  The election was lost on June 13.  Wagner and Davis were defeated.  I voted proudly for both. Now I helped Ed and Jill and especially John Ada…" />
<meta property="article:published_time" content="2017-11-08T12:05:27+00:00" />
<meta property="article:modified_time" content="2017-11-08T12:05:27+00:00" />
<meta property="og:site_name" content="Virginia Right!" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!" />
<meta name="twitter:card" content="summary" />

	


</head>

<body class="post-template-default single single-post postid-28094 single-format-standard unknown alt-style-default">

<!-- Set video category -->

<div id="page">

<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-19585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19585"><a href="https://www.varight.com/alinskys-12-rules-for-radicals/">Alinsky&#8217;s 12 Rules for Radicals</a></li>
<li id="menu-item-18003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18003"><a href="https://www.varight.com/daily-email-digest/">Daily Email Digest</a></li>
<li id="menu-item-18005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18005"><a href="https://www.varight.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18006"><a href="https://www.varight.com/contact-us/about-2/">About</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="https://www.varight.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.varight.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="https://www.varight.com/" title="News from Virginia, the US and the World">
                <img src="http://www.varight.com/wp-content/uploads/2012/07/VaRightLogoSmall11.jpg" alt="Virginia Right!" />
            </a>
        
                    <span class="site-title"><a href="https://www.varight.com/">Virginia Right!</a></span>
                    <span class="site-description">News from Virginia, the US and the World</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->



	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-13718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13718"><a href="http://www.varight.com">Home</a></li>
<li id="menu-item-17766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17766"><a href="http://www.varight.com/home-made-music-videos/">Homemade Music</a></li>
<li id="menu-item-19633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19633"><a href="http://www.varight.com/?s=Agenda+21&#038;x=27&#038;y=15">Agenda 21</a></li>
<li id="menu-item-13720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13720"><a href="http://www.varight.com/category/iclei-2/">ICLEI</a></li>
<li id="menu-item-13721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13721"><a href="https://www.varight.com/category/music/">Music</a></li>
<li id="menu-item-13722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13722"><a href="https://www.varight.com/category/news/">News</a></li>
<li id="menu-item-18705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18705"><a href="https://www.varight.com/category/opinion/">Opinion</a></li>
<li id="menu-item-19632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19632"><a href="http://www.varight.com/?s=UKIP&#038;x=22&#038;y=11">UKIP</a></li>
<li id="menu-item-14686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14686"><a href="https://www.varight.com/advertise/">Advertise!</a></li>
</ul>	</div><!--/nav2-->

    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="https://www.varight.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-28094">

					<h2><a title="Permanent Link to The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/" rel="bookmark">The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!</a></h2>
					<p class="post_date">Posted on November 8, 2017. <span class="singletags"></span></p>

                    					<div class="entry">
												<p>It&#8217;s time.  It&#8217;s time to say it out loud.  The election was lost on June 13.  Wagner and Davis were defeated.  I voted proudly for both.</p>
<p>Now I helped Ed and Jill and especially John Adams in their elections even though I did endorse one Democrat (Carlos Hutcherson in Lynchburg CA race) and one LP (Will Hammer in the 20th) but I am my own person and always will be.</p>
<p>Now I am going to say it!  The state GOP needs to adopt what I will call the Sanders Platform (I&#8217;m ready to take the blame for it if it fails) and here it is:</p>
<ul>
<li>Term limits for HOD and state senate</li>
<li>Initiative and referendum</li>
<li>End to crony capitalism disguised as &#8220;economic development&#8221;</li>
<li>Education:  Put a curb on administrative costs &#8211; both salaries and extra jobs</li>
<li>And yes I am stealing the Whitlock Test!  We need it to control spending.</li>
<li>Some sort of serious reform of the domestic relations law such as collaborative divorce</li>
<li>A statewide indigent defense system and better access to courts</li>
<li>A serious look at overcriminalization starting with raising the larceny threshold to $1000</li>
<li>A serious look at the worker&#8217;s compensation laws to ensure it is not too tilted toward businesses</li>
<li>Health care reform of a Glenn Davis free market variety</li>
<li>Tax reform &#8211; get RID of the BPOL tax for starters</li>
<li>Effective ballot access for third parties</li>
</ul>
<p>If your choices are 1) lose or 2) lose or 3) maybe something else will win &#8211; might win &#8211; I cannot promise it will win &#8211; while still being true to libertarian/conservative principles, then I&#8217;d take option three and run with it.  Or the GOP better talk NOVA into seceding from the rest of Virginia.</p>
<p>What to do should be the discussion at the Huffman Advance this year &#8211; not throw a party.</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img alt='' src='https://secure.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/359b168337accb0ab7426b141f5f47c0?s=200&#038;d=mm&#038;r=r 2x' class='wp-biographia-avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-biographia-text"><h3>About <a href="https://www.varight.com/author/elwood-sandy-sanders/" title="Elwood Sanders">Elwood Sanders</a></h3><p>Elwood "Sandy" Sanders is a Hanover attorney who is an Appellate Procedure Consultant for Lantagne Legal Printing and has written ten scholarly legal articles.  Sandy was also Virginia's first Appellate Defender and also helped bring curling in VA!  (None of these titles imply any endorsement of Sanders’ views)</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="mailto:&#115;sand&#101;r&#115;&#64;&#118;&#97;r&#105;&#103;h&#116;&#46;co&#109;" target="_blank" title="Send Elwood Sanders Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.varight.com" target="_blank" title="Elwood Sanders On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/SandySanders2" target="_blank" title="Elwood Sanders On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="https://www.varight.com/author/elwood-sandy-sanders/" target="_blank" title="More Posts By Elwood Sanders" class="wp-biographia-link-text">More Posts (2350)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28094" class="share-facebook sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28094" class="share-google-plus-1 sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28094" class="share-twitter sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-28094" class="share-linkedin sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-28094" class="share-pinterest sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7449760-28094-5a7dddade6ffd' data-src='https://widgets.wp.com/likes/#blog_id=7449760&amp;post_id=28094&amp;origin=www.varight.com&amp;obj_id=7449760-28094-5a7dddade6ffd' data-name='like-post-frame-7449760-28094-5a7dddade6ffd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="wpInsert wpInsertInPostAd wpInsertBelow" style="margin: 5px; padding: 0px;"><!--/* OpenX IFrame tag */-->
<iframe id="124966b273" name="124966b273" src="http://ox-d.beforeitsnews.com/w/1.0/afr?auid=536879283&cb=INSERT_RANDOM_NUMBER_HERE" frameBorder="0" frameSpacing="0" scrolling="no" width="300" height="250"><a href="http://ox-d.beforeitsnews.com/w/1.0/rc?cs=124966b273&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.beforeitsnews.com/w/1.0/ai?auid=536879283&cs=124966b273&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></div>					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="https://www.varight.com/news/what-perhaps-id-like-to-see-on-the-hallmark-christmas-movies/" rel="prev"><span class="meta-nav">&larr;</span> What Perhaps I&#8217;d Like to See on the Hallmark Christmas Movies!</a></div>
    				<div class="alignright"><a href="https://www.varight.com/news/a-modest-proposal-the-huffman-advance-should-be-cancelled-in-its-present-form/" rel="next">A Modest Proposal:  The Huffman Advance Should be Cancelled in its Present Form <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">



    <h3>5 Responses to &#8220;The Virginia GOP Better Adopt the Sanders Platform to Win Elections Again!&#8221;</h3>

	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-93886">
				<div id="div-comment-93886" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/64bcb4b83b3808864339b6f0c167cb80?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/64bcb4b83b3808864339b6f0c167cb80?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Kyle P.</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#comment-93886">
			November 8, 2017 at 7:01 PM</a>		</div>

		<p>Sandy </p>
<p>This election was about Medicaid expansion<br />
Plain and Simple<br />
Healthcare was the number one exit poll issue in Virginia yesterday. </p>
<p>The Pink Hat brigade voters turned out en masse to vote for Northam who made medicaid expansion his primary platform. </p>
<p>Do YOUR HOMEWORK BUDDY. </p>
<p>Republican Delegate and Speaker of the House Bill Howell stopped Medicaid expansion in Virginia and the GOP paid for it Tuesday.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?replytocom=93886#respond' onclick='return addComment.moveForm( "div-comment-93886", "93886", "respond", "28094" )' aria-label='Reply to Kyle P.'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-93903">
				<div id="div-comment-93903" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/54c3ded05db9918a49bc1331fc6ccf7e?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/54c3ded05db9918a49bc1331fc6ccf7e?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Bob Shannon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#comment-93903">
			November 9, 2017 at 6:58 AM</a>		</div>

		<p>I have listened to a summary of sorts explaining just what happened in Tuesday&#8217;s elections here in Virginia. Some come closer to the mark in my opinion than do others. Did Medicaid expansion play a part&#8230; of course it did. Virginia like any other state will always have their share of folks who want something &#8230;and are comfortable with sticking someone else with the costs. Was it recent events in Charlottesville, yes in some small way. The Never Trump crowd still stinging over the loss a year ago had their say.</p>
<p>Ed Rollins last night made the point that in 84&#8242; candidates who openly embraced Reagan won across the nation. Reagan, much like Trump stood for something and was very clear in specifically stating just what it was he stood for and believed in.</p>
<p> Trumps agenda is a direct threat to many elements across the spectrum, commonly classified as members of the &#8221; swamp&#8221;.  The number of folks who alone comprise the NOVA vote have gotten very comfortable indeed with the plethora of the civil service welfare state. It is often cited that the surrounding counties around DC are the wealthiest in the nation, and it&#8217;s not lost on anyone as to why. These folks are genuinely threatened by Trump&#8217;s promise to drain that toilet ( swamp just doesn&#8217;t adequately define what it truly is) The migration into NOVA is also made up of folks who have the good sense and desire to get in on the game by relocating to where the honey is. Between the civil service army and the dependence in our state on Defense contractors it should not surprise anyone that a genuine fiscal conservative ( and I don&#8217;t hold Gillespie as a conservative) will struggle to win state-wide office in the foreseeable future.</p>
<p> It would be remiss however to not address the loss, as well as the number of seats in the State House of Delegates without also pointing out another key underlying cause of what happened Tuesday.</p>
<p>  In 2009 here in Virginia republicrats won all 3 spots at the top of the ticket, controlling the Virginia House and had the advantage of a 20-20 split in the State Senate&#8230;&#8230;&#8230;&#8230;and just what did they get across the finish line legislatively ? Nothing, unless of course you count the 6 billion in new taxes.</p>
<p> The serious problems Virginia faces &#8212;Medicaid drowning us, an Education system that continues to drain taxpayers pockets with increasing amounts of money spent every year sustaining a system that is awash in crony spending, bloated salaries and administrative growth that reflects the political muscle VDOE has , and the loyal obedience of both parties who abide their wishes out of absolute fear. And just what do we get for feeding this beast&#8212;- a continuing stream of academic performance declines for the money that is spent. Virginia has 9 Public Charter Schools&#8211;N. Caroline 160. The General Assembly continues to sell our kids education out for no other reason than the control the education establishment has, and their strong arm tactics they will employ immediately if any member of the G.A refuses to play ball. I have often cited that to win any local office in 2017 all a candidate has to do is capture the local government employees and the local school employees ( pledging to give them even more goodies ) and he/she likely has a 51% majority , again a reflection of how  the enormous growth of local gov&#8217;t bloat is feeding the problem.</p>
<p>  If the republicrats are ever to right their ship and have a chance, then they need to examine what Trump did in his campaign , dismissing 15-16 establishment types. He clearly enunciated what he intended to do, he clearly defined the issues/problems and then went about selling his ideas to the electorate.</p>
<p> Tough odds face the republicrats, but it just might dawn on them at some point to try some old fashioned LEADERSHIP. It also wouldn&#8217;t hurt is they went beyond the tiny circle of lobbyists &amp; insiders to find a messenger.</p>
<p>  The State tax code is yet another example of what I often refer to as legalized bribery or the corrupt dirty money of politicians was ignored ( if not made worse)and runaway costs associated with the out of control growth of local government. Voters, conservatives in particular waited patiently to see the McDonnell administration take on these tough issues, they chose instead to maintain the status quo&#8212;and conservatives have grown weary of being repeatedly lied to , in Richmond and across the nation by republicrat candidates who beg us to &#8221; give them the House&#8211;give them the Senate, 7 years of telling Americans they were going to repeal the ACA&#8230;.if only we had the White House. </p>
<p>  How did the two candidates address any of these issues during the campaign you ask ?  The last 3 weeks was yet again a pathetic example of two adults who said little about pressing issues, but had a lot to say about how bad the other guy is ?<br />
 Leaders are bold, leaders push and highlight their legislative agenda, leaders inspire , leaders lead.</p>
<p> 4 years from now these problems will still be with Virginian&#8217;s, and likely worse than they are now. Republicrats had their chance in 2009 to lead. They did not and part of what happened Tuesday was a result of voters who hadn&#8217;t forgotten that cold hard fact.</p>
<p> Bob Shannon  King  William</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?replytocom=93903#respond' onclick='return addComment.moveForm( "div-comment-93903", "93903", "respond", "28094" )' aria-label='Reply to Bob Shannon'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment even depth-2 parent" id="comment-93909">
				<div id="div-comment-93909" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b461e26a4551a4fe59fe0187bab9df67?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b461e26a4551a4fe59fe0187bab9df67?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">BushWacked</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#comment-93909">
			November 9, 2017 at 9:29 AM</a>		</div>

		<p>Many of us believe the Republican loss  in Tuesday&#8217;s election was a much needed house cleaning in the House of Delegates. The Swamp was drained in Richmond Tuesday. </p>
<p>O&#8217;Bannon and Loupassi- good riddance.  </p>
<p>Opportunity for some real fiscal conservatives to run in two years to CUT SPENDING and expose the corrupt tax exemptions that give $Billions to special lobby interests in VA annually.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?replytocom=93909#respond' onclick='return addComment.moveForm( "div-comment-93909", "93909", "respond", "28094" )' aria-label='Reply to BushWacked'>Reply</a></div>
				</div>
		<ul class="children">
		<li class="comment odd alt depth-3" id="comment-93910">
				<div id="div-comment-93910" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/b461e26a4551a4fe59fe0187bab9df67?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b461e26a4551a4fe59fe0187bab9df67?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Bushwacked</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#comment-93910">
			November 9, 2017 at 9:36 AM</a>		</div>

		<p>In 2011, JLARC did a tax preferences study.   What is interesting  it shows that there was $11.3 Billion in tax preferences with no formal oversight.  Could the Commonwealth  eliminate all state corporate income taxes and probably a lot of personal income taxes if we eliminated these tax preferences.<br />
Fund Medicaid?</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?replytocom=93910#respond' onclick='return addComment.moveForm( "div-comment-93910", "93910", "respond", "28094" )' aria-label='Reply to Bushwacked'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1" id="comment-93964">
				<div id="div-comment-93964" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/54c3ded05db9918a49bc1331fc6ccf7e?s=48&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/54c3ded05db9918a49bc1331fc6ccf7e?s=96&#038;d=mm&#038;r=r 2x' class='avatar avatar-48 photo' height='48' width='48' />			<cite class="fn">Bob Shannon</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#comment-93964">
			November 12, 2017 at 8:32 AM</a>		</div>

		<p>Obviously Northam will come out of the gate with Medicaid expansion.  If repulicRATS have any one left with some brains and negotiating skills , recognizing Medicaid expansion is going to happen&#8212;they will use this as an opportunity to seriously reform the programs eligibility and the pitiful co-pays that are a stunningly bad joke.</p>
<p>I told Del Peace back in 2012 anyone who can afford to spend thousands of dollars tattooing themselves until they look like a freak walking billboard can afford more than $1 or $3 co-pays.  A side benefit ( and those of us who have professional insurance backgrounds already know this ) is that by raising co-pays you simultaneously help the over utilization problem. Medicaid recipients stop running to the Doctor for paper cuts and sprained ankles.</p>
<p>  Of course that is counting on some of the puss boots republicRATS to stop acting like little sissies and forcefully have the guts to speak to the truth, not a personal characteristic that describes many of them</p>
<p>Bob Shannon  King William</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.varight.com/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/?replytocom=93964#respond' onclick='return addComment.moveForm( "div-comment-93964", "93964", "respond", "28094" )' aria-label='Reply to Bob Shannon'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

    <h3 id="pings">Trackbacks/Pingbacks</h3>
    <ol class="commentlist">
        </ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
		<div class="fix"></div>
	</div>
	<br />



</div> <!-- end #comments_wrap -->


<div id="respond">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.varight.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="atf_twitter_id">twitter (@username)</label><input id="atf_twitter_id" name="atf_twitter_id" type="text" size="30" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="c89b2349630029f35cc7a0884a444182" value="c89b2349630029f35cc7a0884a444182"/><p id="gasp_p" style="clear:both"></p><script type="text/javascript">
                    var version = "3.0.6.3";
                    var gasp_p = document.getElementById("gasp_p");
                    var gasp_cb = document.createElement("input");
                    var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
                    gasp_cb.type = "checkbox";
                    gasp_cb.id = "gasped";
                    gasp_cb.name = "gasped";
                    gasp_cb.style.width = "25px";
                    gasp_p.appendChild(gasp_cb);
                    gasp_p.appendChild(gasp_text);
                    var frm = gasp_cb.form;
                    frm.onsubmit = gasp_it;
                    function gasp_it(){
                    if(gasp_cb.checked != true){
                    alert("Please check the box to confirm that you are NOT a spammer");
                    return false;
                    }
                    return true;
                    }
                    </script>
                    <noscript>you MUST enable javascript to be able to comment</noscript>
                    <input type="hidden" id="gasp_email" name="gasp_email" value="" />
                    <input type="hidden" id="gasp_time" name="gasp_time" value="1518198189"/>
                    <input type="hidden" id="norefreshnonce"/><div id="cl_replyme"><label for="cl_replyme"><input type="checkbox" name="cl_replyme" value="yes"  checked='checked'/>
                    Notify me of replies to my comment</label></div><input type="hidden" name="cl_post_title" id="cl_post_title"/><input type="hidden" name="cl_post_url" id="cl_post_url"/><input type="hidden" name="cl_prem" id="cl_prem"/><input type="hidden" name="cl_df" id="cl_df"/><input type="hidden" name="cl_entice_google" id="cl_entice_google" value="no"/><input type="hidden" name="cl_entice_twitter" id="cl_entice_twitter" value="no"/><input type="hidden" name="cl_entice_facebook" id="cl_entice_facebook" value="no"/><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/CL91_White.gif"/></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://www.varight.com/wp-content/plugins/commentluv-premium/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;"/></span></div><div id="lastposts" style="display:none;"></div><input type='hidden' id='ct_checkjs_6855456e2fe46a9d49d3d3af4f57443d' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_6855456e2fe46a9d49d3d3af4f57443d';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '922160049');}}, 1000);</script><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

		
	
		</div><!--/col1-->

<div class="col2">

	<div id="text-42" class="block widget widget_text"><h3>Tom White Says:</h3>			<div class="textwidget"><h4><i>Nothing is more conservative than a republican wanting to get their majority back. And nothing is more liberal than a republican WITH a majority. </i></h4></div>
		</div><div id="text-49" class="block widget widget_text"><h3>Check out NewsMax!</h3>			<div class="textwidget"><div id="NmWg764" ></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript"> NM.init({WidgetID: 764})</script>
</div>
		</div><div id="mailchimpsf_widget-3" class="block widget widget_mailchimpsf_widget"><h3>Sign up for Virginia Right Once Daily Email Digest</h3>	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="bbe37be87f" />		
			<div id="mc_subheader">
			No Spam - ever! We send a daily email with the posts of the previous day. Unsubscribe at any time.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address<span class="mc_required">*</span></label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_FNAME" class="mc_var_label mc_header mc_header_text">First Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->
<div class="mc_merge_var">
		<label for="mc_mv_LNAME" class="mc_var_label mc_header mc_header_text">Last Name</label>
	<input type="text" size="18" placeholder="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/>
</div><!-- /mc_merge_var -->			<div id="mc-indicates-required">
				* = required field			</div><!-- /mc-indicates-required -->
			
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
					<div id="mc_unsub_link" align="center">
				<a href="http://us2.list-manage.com/unsubscribe/?u=30f76f5535b349172e4e38495&#038;id=358554d1ee" target="_blank">unsubscribe from list</a>
			</div><!-- /mc_unsub_link -->
					
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</div><div id="text-41" class="block widget widget_text"><h3>Submit a Blog Post!</h3>			<div class="textwidget"><h2>Submit a Blog Post for our 'Boots on the Ground' feature</h2>


<a href="/user-submitted-posts" target="_blank">Click Here for Instructions on How to Submit a Post</a>!

&nbsp;</div>
		</div><div id="text-43" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-39" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-35" class="block widget widget_text"><h3>Follow Us Anywhere!</h3>			<div class="textwidget"><a href="http://www.twitter.com/varight"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/VRtwitter-bird-logo1.jpg?resize=60%2C60" alt="" title="VRtwitter-bird-logo" width="60" height="60" class="alignleft size-full wp-image-5803" data-recalc-dims="1" /></a><a href="http://www.facebook.com/people/Virginia-Right/1845078952"><img src="https://i0.wp.com/www.varight.com/wp-content/uploads/2010/04/VRfacebook_logo1.png?resize=60%2C60" alt="" title="VRfacebook_logo" width="60" height="60" class="aligncenter size-full wp-image-5804" data-recalc-dims="1" /></a><a href="http://www.varight.com/feed"><img src="https://i2.wp.com/www.varight.com/wp-content/uploads/2010/04/ico-rss.gif?resize=60%2C60" alt="" title="VR-RSS" width="60" height="60" class="alignright size-full wp-image-5803" data-recalc-dims="1" />

</a>
</div>
		</div><div id="text-40" class="block widget widget_text"><h3>Google Ad</h3>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<script type="text/javascript"><!--
google_ad_client = "ca-pub-9195608050657011";
/* 300x250, created 8/7/10 */
google_ad_slot = "7350884010";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="text-28" class="widget widget_text"><h3 class="widget_title">The Watcher&#8217;s Council</h3>			<div class="textwidget"><ul>
	<li><a href="http://www.bookwormroom.com/" target="_blank">Bookworm Room</a></li>
	<li><a href="https://thedaleygator.wordpress.com/" target="_blank">The Daley Gator</a></li>
	<li><a href="http://faustasblog.com/" target="_blank">Fausta's Blog</a></li>
	<li><a href="http://www.theglitteringeye.com/" target="_blank">The Glittering Eye</a></li>
	<li><a href="http://greatsatansgirlfriend.blogspot.com/" target="_blank">GrEaT sAtAn"S gIrLfRiEnD</a></li>
	<li><a href="http://joshuapundit.blogspot.com/" target="_blank">JoshuaPundit</a></li>
	<li><a href="http://trevorloudon.com/" target="_blank">New Zeal</a></li>
	<li><a href="http://nicedeb.wordpress.com/" target="_blank">Nice Deb</a></li>
	<li><a href="http://noisyroom.net/blog/" target="_blank">The Noisy Room</a></li>
	<li><a href="http://pumabydesign001.com/" target="_blank">Puma By Design</a></li>
	<li><a href="http://www.therazor.org/" target="_blank">The Razor</a></li>
	<li><a href="http://www.therightplanet.com/" target="_blank">The Right Planet </a></li>
	<li><a href="https://statelymcdanielmanor.wordpress.com/" target="_blank">Stately McDaniel Manor</a></li>
	<li><a href="http://www.varight.com/" target="_blank">Virginia Right!</a></li>
	<li><a href="http://www.watcherofweasels.org/?wpmp_switcher=desktop">Watcher Of Weasels</a></li>
	<li><a href="http://thezman.com/wordpress//" target="_blank">The Z Man Blog</a></li>
</ul>
</div>
		</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="archives-4" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.varight.com/2018/02/'> February 2018 &nbsp;(13)</option>
	<option value='https://www.varight.com/2018/01/'> January 2018 &nbsp;(22)</option>
	<option value='https://www.varight.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://www.varight.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='https://www.varight.com/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://www.varight.com/2017/09/'> September 2017 &nbsp;(7)</option>
	<option value='https://www.varight.com/2017/08/'> August 2017 &nbsp;(13)</option>
	<option value='https://www.varight.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='https://www.varight.com/2017/06/'> June 2017 &nbsp;(25)</option>
	<option value='https://www.varight.com/2017/05/'> May 2017 &nbsp;(27)</option>
	<option value='https://www.varight.com/2017/04/'> April 2017 &nbsp;(19)</option>
	<option value='https://www.varight.com/2017/03/'> March 2017 &nbsp;(24)</option>
	<option value='https://www.varight.com/2017/02/'> February 2017 &nbsp;(16)</option>
	<option value='https://www.varight.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://www.varight.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='https://www.varight.com/2016/11/'> November 2016 &nbsp;(33)</option>
	<option value='https://www.varight.com/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://www.varight.com/2016/09/'> September 2016 &nbsp;(21)</option>
	<option value='https://www.varight.com/2016/08/'> August 2016 &nbsp;(56)</option>
	<option value='https://www.varight.com/2016/07/'> July 2016 &nbsp;(37)</option>
	<option value='https://www.varight.com/2016/06/'> June 2016 &nbsp;(46)</option>
	<option value='https://www.varight.com/2016/05/'> May 2016 &nbsp;(37)</option>
	<option value='https://www.varight.com/2016/04/'> April 2016 &nbsp;(38)</option>
	<option value='https://www.varight.com/2016/03/'> March 2016 &nbsp;(51)</option>
	<option value='https://www.varight.com/2016/02/'> February 2016 &nbsp;(69)</option>
	<option value='https://www.varight.com/2016/01/'> January 2016 &nbsp;(74)</option>
	<option value='https://www.varight.com/2015/12/'> December 2015 &nbsp;(50)</option>
	<option value='https://www.varight.com/2015/11/'> November 2015 &nbsp;(54)</option>
	<option value='https://www.varight.com/2015/10/'> October 2015 &nbsp;(66)</option>
	<option value='https://www.varight.com/2015/09/'> September 2015 &nbsp;(70)</option>
	<option value='https://www.varight.com/2015/08/'> August 2015 &nbsp;(73)</option>
	<option value='https://www.varight.com/2015/07/'> July 2015 &nbsp;(59)</option>
	<option value='https://www.varight.com/2015/06/'> June 2015 &nbsp;(87)</option>
	<option value='https://www.varight.com/2015/05/'> May 2015 &nbsp;(99)</option>
	<option value='https://www.varight.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='https://www.varight.com/2015/03/'> March 2015 &nbsp;(58)</option>
	<option value='https://www.varight.com/2015/02/'> February 2015 &nbsp;(71)</option>
	<option value='https://www.varight.com/2015/01/'> January 2015 &nbsp;(80)</option>
	<option value='https://www.varight.com/2014/12/'> December 2014 &nbsp;(65)</option>
	<option value='https://www.varight.com/2014/11/'> November 2014 &nbsp;(71)</option>
	<option value='https://www.varight.com/2014/10/'> October 2014 &nbsp;(66)</option>
	<option value='https://www.varight.com/2014/09/'> September 2014 &nbsp;(68)</option>
	<option value='https://www.varight.com/2014/08/'> August 2014 &nbsp;(58)</option>
	<option value='https://www.varight.com/2014/07/'> July 2014 &nbsp;(76)</option>
	<option value='https://www.varight.com/2014/06/'> June 2014 &nbsp;(115)</option>
	<option value='https://www.varight.com/2014/05/'> May 2014 &nbsp;(140)</option>
	<option value='https://www.varight.com/2014/04/'> April 2014 &nbsp;(90)</option>
	<option value='https://www.varight.com/2014/03/'> March 2014 &nbsp;(101)</option>
	<option value='https://www.varight.com/2014/02/'> February 2014 &nbsp;(113)</option>
	<option value='https://www.varight.com/2014/01/'> January 2014 &nbsp;(77)</option>
	<option value='https://www.varight.com/2013/12/'> December 2013 &nbsp;(50)</option>
	<option value='https://www.varight.com/2013/11/'> November 2013 &nbsp;(62)</option>
	<option value='https://www.varight.com/2013/10/'> October 2013 &nbsp;(66)</option>
	<option value='https://www.varight.com/2013/09/'> September 2013 &nbsp;(56)</option>
	<option value='https://www.varight.com/2013/08/'> August 2013 &nbsp;(37)</option>
	<option value='https://www.varight.com/2013/07/'> July 2013 &nbsp;(56)</option>
	<option value='https://www.varight.com/2013/06/'> June 2013 &nbsp;(72)</option>
	<option value='https://www.varight.com/2013/05/'> May 2013 &nbsp;(82)</option>
	<option value='https://www.varight.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='https://www.varight.com/2013/03/'> March 2013 &nbsp;(66)</option>
	<option value='https://www.varight.com/2013/02/'> February 2013 &nbsp;(69)</option>
	<option value='https://www.varight.com/2013/01/'> January 2013 &nbsp;(56)</option>
	<option value='https://www.varight.com/2012/12/'> December 2012 &nbsp;(47)</option>
	<option value='https://www.varight.com/2012/11/'> November 2012 &nbsp;(58)</option>
	<option value='https://www.varight.com/2012/10/'> October 2012 &nbsp;(81)</option>
	<option value='https://www.varight.com/2012/09/'> September 2012 &nbsp;(80)</option>
	<option value='https://www.varight.com/2012/08/'> August 2012 &nbsp;(117)</option>
	<option value='https://www.varight.com/2012/07/'> July 2012 &nbsp;(120)</option>
	<option value='https://www.varight.com/2012/06/'> June 2012 &nbsp;(106)</option>
	<option value='https://www.varight.com/2012/05/'> May 2012 &nbsp;(94)</option>
	<option value='https://www.varight.com/2012/04/'> April 2012 &nbsp;(102)</option>
	<option value='https://www.varight.com/2012/03/'> March 2012 &nbsp;(110)</option>
	<option value='https://www.varight.com/2012/02/'> February 2012 &nbsp;(74)</option>
	<option value='https://www.varight.com/2012/01/'> January 2012 &nbsp;(81)</option>
	<option value='https://www.varight.com/2011/12/'> December 2011 &nbsp;(118)</option>
	<option value='https://www.varight.com/2011/11/'> November 2011 &nbsp;(84)</option>
	<option value='https://www.varight.com/2011/10/'> October 2011 &nbsp;(99)</option>
	<option value='https://www.varight.com/2011/09/'> September 2011 &nbsp;(102)</option>
	<option value='https://www.varight.com/2011/08/'> August 2011 &nbsp;(113)</option>
	<option value='https://www.varight.com/2011/07/'> July 2011 &nbsp;(99)</option>
	<option value='https://www.varight.com/2011/06/'> June 2011 &nbsp;(99)</option>
	<option value='https://www.varight.com/2011/05/'> May 2011 &nbsp;(91)</option>
	<option value='https://www.varight.com/2011/04/'> April 2011 &nbsp;(113)</option>
	<option value='https://www.varight.com/2011/03/'> March 2011 &nbsp;(95)</option>
	<option value='https://www.varight.com/2011/02/'> February 2011 &nbsp;(106)</option>
	<option value='https://www.varight.com/2011/01/'> January 2011 &nbsp;(91)</option>
	<option value='https://www.varight.com/2010/12/'> December 2010 &nbsp;(66)</option>
	<option value='https://www.varight.com/2010/11/'> November 2010 &nbsp;(78)</option>
	<option value='https://www.varight.com/2010/10/'> October 2010 &nbsp;(119)</option>
	<option value='https://www.varight.com/2010/09/'> September 2010 &nbsp;(196)</option>
	<option value='https://www.varight.com/2010/08/'> August 2010 &nbsp;(212)</option>
	<option value='https://www.varight.com/2010/07/'> July 2010 &nbsp;(143)</option>
	<option value='https://www.varight.com/2010/06/'> June 2010 &nbsp;(174)</option>
	<option value='https://www.varight.com/2010/05/'> May 2010 &nbsp;(142)</option>
	<option value='https://www.varight.com/2010/04/'> April 2010 &nbsp;(158)</option>
	<option value='https://www.varight.com/2010/03/'> March 2010 &nbsp;(198)</option>
	<option value='https://www.varight.com/2010/02/'> February 2010 &nbsp;(107)</option>
	<option value='https://www.varight.com/2010/01/'> January 2010 &nbsp;(70)</option>
	<option value='https://www.varight.com/2009/12/'> December 2009 &nbsp;(49)</option>
	<option value='https://www.varight.com/2009/11/'> November 2009 &nbsp;(53)</option>
	<option value='https://www.varight.com/2009/10/'> October 2009 &nbsp;(79)</option>
	<option value='https://www.varight.com/2009/09/'> September 2009 &nbsp;(126)</option>
	<option value='https://www.varight.com/2009/08/'> August 2009 &nbsp;(124)</option>
	<option value='https://www.varight.com/2009/07/'> July 2009 &nbsp;(66)</option>
	<option value='https://www.varight.com/2009/06/'> June 2009 &nbsp;(52)</option>
	<option value='https://www.varight.com/2009/05/'> May 2009 &nbsp;(17)</option>
	<option value='https://www.varight.com/2009/04/'> April 2009 &nbsp;(10)</option>
	<option value='https://www.varight.com/2009/03/'> March 2009 &nbsp;(2)</option>

		</select>
		</div><div id="linkcat-2" class="widget widget_links"><h3 class="widget_title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.theamericanmaverick.com/" rel="friend met colleague neighbor" target="_blank">American Maverick</a></li>
<li><a href="http://www.bvbl.net/" target="_blank">Black Velvet Bruce Li</a></li>
<li><a href="http://thebulletproofmonk.blogspot.com/" title="Great Blog out os Loudoun County &#8211; NoVa">BulletProof Monk</a></li>
<li><a href="http://cutdc.com/" target="_blank">Cut DC.Com</a></li>
<li><a href="http://www.familyfoundationblog.com/" target="_blank">Family Foundation Blog</a></li>
<li><a href="http://fishersvillemike.blogspot.com/" target="_blank">Fishersville Mike</a></li>
<li><a href="http://novatownhall.com/">Nova Town Hall</a></li>
<li><a href="http://rednova8.com/" target="_blank">Red NOVA</a></li>
<li><a href="http://ricksincerethoughts.blogspot.com/" target="_blank">Rick Sincere</a></li>
<li><a href="http://rightwingliberal.wordpress.com/" target="_blank">Right Wing Liberal</a></li>
<li><a href="http://teapartyforchristians.com/" title="Great site for some really good information on the TEA Party from a Christian Point of View" target="_blank">TEA Party Christians</a></li>
<li><a href="http://teapartyphilosopher.blogspot.com/" target="_blank">Tea Party Philosopher</a></li>
<li><a href="http://www.tooconservative.com/" target="_blank">Too Conservative</a></li>
<li><a href="http://unitedconservatives.blogspot.com/" target="_blank">United Conservatives of Va</a></li>
<li><a href="http://yankeephil.blogspot.com/" target="_blank">Yankee Phil</a></li>

	</ul>
</div>

	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->

	<div id="footer">
		 <p class="fl">&copy; 2018 Virginia Right!. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="https://www.varight.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '922160049', '0');</script><div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Facebook Auto Publish" href="http://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" >Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>	<div style="display:none">
	<div class="grofile-hash-map-359b168337accb0ab7426b141f5f47c0">
	</div>
	<div class="grofile-hash-map-64bcb4b83b3808864339b6f0c167cb80">
	</div>
	<div class="grofile-hash-map-54c3ded05db9918a49bc1331fc6ccf7e">
	</div>
	<div class="grofile-hash-map-b461e26a4551a4fe59fe0187bab9df67">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.varight.com\/news\/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again\/":28094};
	</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://www.varight.com/?gdbc-client=3.1.15-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript'>
/* <![CDATA[ */
var clp_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"3.0.6.3","images":"http:\/\/www.varight.com\/wp-content\/plugins\/commentluv-premium\/images\/","api_url":"http:\/\/www.varight.com\/wp-admin\/admin-ajax.php","stop_status":"go","do_trigger":"yes","_fetch":"75c0350c71","_info":"71f3d8f61e","infoback":"white","infotext":"black","template_insert":"off","logged_in":"","refer":"https:\/\/www.varight.com\/news\/the-virginia-gop-better-adopt-the-sanders-platform-to-win-elections-again\/","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured","enable_entice_10_google":"on","prevent_google":"off","plusonenonce":"","enable_entice_10_facebook":"on","prevent_facebook":"off","facebooknonce":"","enable_entice_10_twitter":"on","prevent_twitter":"off","twitternonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.varight.com/wp-content/plugins/commentluv-premium/js/commentluv-premium.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='http://connect.facebook.net/en_US/all.js?ver=3.0.6.3#xfbml=1'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=3.0.6.3'></script>
<script type='text/javascript' src='https://www.varight.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.varight.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.varight.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.87'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.js?ver=5.87'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=5.7.1'></script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.varight.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'7449760',post:'28094',tz:'-4',srv:'www.varight.com'} ]);
	_stq.push([ 'clickTrackerInit', '7449760', '28094' ]);
</script>



</body>
</html>